<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Heavens to Betsy-VP Pence Casts the Tie Breaking Vote for DeVos as Secretary of Education</title><meta name="robots" content="noodp,noydir" />
                        <style type="text/css" media="screen" >
                                .socialwrap li.icon_text a img, .socialwrap li.iconOnly a img, .followwrap li.icon_text a img, .followwrap li.iconOnly a img{border-width:0 !important;background-color:none;}#follow.right {width:32px;position:fixed; right:0; top:100px;background-color:#878787;padding:10px 0;font-family:impact,charcoal,arial, helvetica,sans-serif;-moz-border-radius-topleft: 5px;-webkit-border-top-left-radius:5px;-moz-border-radius-bottomleft:5px;-webkit-border-bottom-left-radius:5px;border:2px solid #fff;border-right-width:0}#follow.right ul {padding:0; margin:0; list-style-type:none !important;font-size:24px;color:black;}
#follow.right ul li {padding-bottom:10px;list-style-type:none !important;padding-left:4px;padding-right:4px}
#follow img{border:none;}#follow.right ul li.follow {margin:0 4px;}
#follow.right ul li.follow img {border-width:0;display:block;overflow:hidden; background:transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/impact/follow-right.png) no-repeat -0px 0px;height:79px;width:20px;}
#follow.right ul li a {display:block;}
#follow.right ul li.follow span, #follow ul li a span {display:none}.share {margin:0 3px 3px 0;}
.phat span {display:inline;}
ul.row li {float:left;list-style-type:none;}
li.iconOnly a span.head {display:none}
#follow.left ul.size16 li.follow{margin:0px auto !important}
li.icon_text a {padding-left:0;margin-right:3px}
li.text_only a {background-image:none !important;padding-left:0;}
li.text_only a img {display:none;}
li.icon_text a span{background-image:none !important;padding-left:0 !important; }
li.iconOnly a span.head {display:none}
ul.socialwrap li {margin:0 3px 3px 0 !important;}
ul.socialwrap li a {text-decoration:none;}ul.row li {float:left;line-height:auto !important;}
ul.row li a img {padding:0}.size16 li a,.size24 li a,.size32 li a, .size48 li a, .size60 li a {display:block}ul.socialwrap {list-style-type:none !important;margin:0; padding:0;text-indent:0 !important;}
ul.socialwrap li {list-style-type:none !important;background-image:none;padding:0;list-style-image:none !important;}
ul.followwrap {list-style-type:none !important;margin:0; padding:0}
ul.followwrap li {margin-right:3px;margin-bottom:3px;list-style-type:none !important;}
#follow.right ul.followwrap li, #follow.left ul.followwrap li {margin-right:0px;margin-bottom:0px;}
.shareinpost {clear:both;padding-top:0px}.shareinpost ul.socialwrap {list-style-type:none !important;margin:0 !important; padding:0 !important}
.shareinpost ul.socialwrap li {padding-left:0 !important;background-image:none !important;margin-left:0 !important;list-style-type:none !important;text-indent:0 !important}
.socialwrap li.icon_text a img, .socialwrap li.iconOnly a img{border-width:0}ul.followrap li {list-style-type:none;list-style-image:none !important;}
div.clean {clear:left;}
div.display_none {display:none;}
/* adding theme support for default   */ 
.entry ul.socialwrap li:before, #sidebar ul li.share_links ul.socialwrap li:before, #sidebar ul li.follow_links ul.followwrap li:before, #content .entry ul.socialwrap li:before {content: "" !important;}
                    .entry ul.socialwrap li{padding:0;margin:0;text-indent:0;}
                    .entry ul.socialwrap li a span {padding-left:9px;}
                    .entry ul.socialwrap li a img {padding:0;border:none;}
                    .entry ul.socialwrap {padding:0;margin-top:20px}
                    #follow ul {margin:0}
                        </style>
                                                <style type="text/css" media="print" >
                                body {background: white;font-size: 12pt;color:black;}
 * {background-image:none;}
 #wrapper, #content {width: auto;margin: 0 5%;padding: 0;border: 0;float: none !important;color: black;background: transparent none;}
 a { text-decoration : underline; color : #0000ff; }
#menu, #navigation, #navi, .menu {display:none}
                        </style>
                        <link rel="image_src" href="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/170127_Devosconfirmedit-1250x650.jpg" /> 
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Red State Talk Radio &raquo; Feed" href="http://redstatetalkradio.com/redstatewp/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red State Talk Radio &raquo; Comments Feed" href="http://redstatetalkradio.com/redstatewp/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Red State Talk Radio &raquo; iCal Feed" href="http://redstatetalkradio.com/redstatewp/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Red State Talk Radio &raquo; Heavens to Betsy-VP Pence Casts the Tie Breaking Vote for DeVos as Secretary of Education Comments Feed" href="http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/feed/" />
<link rel="canonical" href="http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/redstatetalkradio.com\/redstatewp\/wp-includes\/js\/wp-emoji-release.min.js?ver=766d71f4967617eb423d2ecaaff78dfc"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//redstatetalkradio.com/redstatewp/wp-content/plugins/all-in-one-event-calendar/cache/587b8c2f_ai1ec_parsed_css.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-theme-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/themes/magazine/style.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=766d71f4967617eb423d2ecaaff78dfc' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=766d71f4967617eb423d2ecaaff78dfc' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_css-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/nextgen-facebook/cache/sharing-styles-id-1.min.css?ver=8.34.2-1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/continuous-rss-scrolling/continuous-rss-scrolling.js?ver=766d71f4967617eb423d2ecaaff78dfc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=766d71f4967617eb423d2ecaaff78dfc'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/news-ticker/cycle.js?ver=766d71f4967617eb423d2ecaaff78dfc'></script>
<link rel='https://api.w.org/' href='http://redstatetalkradio.com/redstatewp/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://redstatetalkradio.com/redstatewp/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://redstatetalkradio.com/redstatewp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fredstatetalkradio.com%2Fredstatewp%2Fheavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://redstatetalkradio.com/redstatewp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fredstatetalkradio.com%2Fredstatewp%2Fheavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<meta property="fb:app_id" content="197324337110637"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//redstatetalkradio.com/redstatewp/?wordfence_logHuman=1&hid=32EDA3D87BDB44DAF36FFFF6ED2411E4');
</script><link rel="stylesheet" type="text/css" media="screen" href="http://redstatetalkradio.com/redstatewp/wp-content/plugins/wp-google-weather/wp-google-weather.css"/><link rel="pingback" href="http://redstatetalkradio.com/redstatewp/xmlrpc.php" />
<base target="_blank">
<?php if ( function_exists('insert_newsticker') ) { insert_newsticker(); } ?>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42381435-1', 'redstatetalkradio.com');
  ga('send', 'pageview');

</script>
<SCRIPT LANGUAGE="JavaScript">
<!-- Begin
function popUp(URL) {
day = new Date();
id = day.getTime();
eval("page" + id + " = window.open(URL, '" + id + "', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=260,left = 600,top = 500');");
}
// End -->
</script>

<!-- ngfb meta tags begin -->
<!-- generated on 2017-02-08T01:52:05+00:00 for none -->
<meta name="ngfb:mark" content="ngfb meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="NGFB 8.34.2-1/G"/>
<link rel="shortlink" href="http://redstatetalkradio.com/redstatewp/?p=25956"/>
<meta property="og:url" content="http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/"/>
<meta property="og:type" content="article"/>
<!-- article:author:1 --><meta property="article:author" content="http://facebook.com/lc-buglecall"/>
<meta property="article:published_time" content="2017-02-07T14:57:15+00:00"/>
<meta property="article:modified_time" content="2017-02-07T17:33:54+00:00"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Red State Talk Radio"/>
<meta property="og:title" content="Heavens to Betsy-VP Pence Casts the Tie Breaking Vote for DeVos as..."/>
<meta property="og:description" content="On Tuesday February 7, 2017, Vice President Mike Pence cast the tie breaking vote to confirm Betsy DeVos as the next Secretary of Education. Pence&#039;s vote which broke the 50/50 tie in the Senate marks the first time in US history that the Vice President was called upon to serve as the deciding..."/>
<!-- og:image:1 --><meta property="og:image" content="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/05776668-200x200.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="200"/>
<!-- og:image:1 --><meta property="og:image:height" content="200"/>
<meta name="twitter:domain" content="redstatetalkradio.com"/>
<meta name="twitter:title" content="Heavens to Betsy-VP Pence Casts the Tie Breaking Vote for DeVos as..."/>
<meta name="twitter:description" content="On Tuesday February 7, 2017, Vice President Mike Pence cast the tie breaking vote to confirm Betsy DeVos as the next Secretary of Education. Pence&#039;s vote which broke the 50/50 tie in the Senate..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/05776668-600x377.jpg"/>
<meta itemprop="url" content="http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/"/>
<meta itemprop="name" content="Heavens to Betsy-VP Pence Casts the Tie Breaking Vote for DeVos as..."/>
<meta itemprop="description" content="On Tuesday February 7, 2017, Vice President Mike Pence cast the tie breaking vote to confirm Betsy DeVos as the next Secretary of Education. Pence&#039;s vote which broke the 50/50 tie in the Senate marks the first time in US history that the Vice..."/>
<noscript itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
	<meta itemprop="url" content="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/05776668-800x503.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="503"/>
</noscript>
<meta name="ngfb:mark" content="ngfb meta tags end"/>
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header javascript begin -->
<!-- generated on 2017-02-08T01:52:05+00:00 -->
<script type="text/javascript" id="fb-script-header">ngfb_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=" );</script>
<script type="text/javascript" id="gplus-script-header">ngfb_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="linkedin-script-header">ngfb_insert_js( "linkedin-script-header", "http://platform.linkedin.com/in.js" );</script>
<script type="text/javascript" id="twitter-script-header">ngfb_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- ngfb header javascript end -->
<link rel="icon" href="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/cropped-rstr-microphone-32x32.png" sizes="32x32" />
<link rel="icon" href="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/cropped-rstr-microphone-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/cropped-rstr-microphone-180x180.png" />
<meta name="msapplication-TileImage" content="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/cropped-rstr-microphone-270x270.png" />
</head>
<body class="single single-post postid-25956 single-format-standard header-image header-full-width content-sidebar-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://redstatetalkradio.com/redstatewp/">Red State Talk Radio</a></p><p id="description">The Dominant Force In Political Talk Radio</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1365"><a href="http://redstatetalkradio.com/redstatewp/">Home</a></li>
<li id="menu-item-1478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1478"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/category/talk-radio-hosts/">Host Pages</a></li>
<li id="menu-item-1370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1370"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/radio-schedule/">Show Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13908"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/live-schedule/">PRIME Schedule</a></li>
	<li id="menu-item-13907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13907"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/encore-schedule/">ENCORE Schedule</a></li>
</ul>
</li>
<li id="menu-item-13890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13890"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-13891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13891"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/executive-board/">Executive Board</a></li>
	<li id="menu-item-11571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11571"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/our-sponsors/">Station Management</a>
	<ul class="sub-menu">
		<li id="menu-item-11572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11572"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/scott-adams-program-director-general-manager/">Scott Adams</a></li>
		<li id="menu-item-13097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13097"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/leonora-cravotta-program-manager/">Leonora Cravotta</a></li>
	</ul>
</li>
</ul>
</li>
<li class="right search"><form method="get" class="searchform search-form" action="http://redstatetalkradio.com/redstatewp/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="subnav"><div class="wrap"><ul id="menu-second" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-11570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11570"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/station-affiliates/">Station Affiliates</a>
<ul class="sub-menu">
	<li id="menu-item-13307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13307"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/affiliate-information/">Affiliate Information</a></li>
	<li id="menu-item-14157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14157"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/wfyl-1180am/">WFYL 1180AM</a></li>
	<li id="menu-item-13306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13306"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/kmyc-1410am/">KMYC 1410AM</a></li>
	<li id="menu-item-14299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14299"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/prime-channel/">PRIME CHANNEL</a></li>
	<li id="menu-item-14298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14298"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/encore-channel/">ENCORE CHANNEL</a></li>
</ul>
</li>
<li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-13394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13394"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/contact-us/">Contact Us</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <a href="http://redstatetalkradio.com/redstatewp/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://redstatetalkradio.com/redstatewp/category/blog/"><span>Blog</span></a> <span aria-label="breadcrumb separator">/</span> Heavens to Betsy-VP Pence Casts the Tie Breaking Vote for DeVos as Secretary of Education</div><div class="post-25956 post type-post status-publish format-standard hentry category-blog entry"><h1 class="entry-title">Heavens to Betsy-VP Pence Casts the Tie Breaking Vote for DeVos as Secretary of Education</h1> 
<div class="post-info"><span class="date published time" title="2017-02-07T14:57:15+00:00">February 7, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://redstatetalkradio.com/redstatewp/author/leonora/" rel="author">Leonora Cravotta</a></span></span>  </div><div class="entry-content"><div style="float:right;padding: 0 0 10px 10px" class="interactive_right"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fredstatetalkradio.com%2Fredstatewp%2Fheavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education%2F&amp;layout=standard&amp;show_faces=false&amp;width=50&amp;action=like&amp;font=arial&amp;colorscheme=dark&amp;height=31" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:31px;" allowTransparency="true"></iframe></div><div style="float:left;padding: 0 10px 10px 0" class="interactive_left"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http%3A%2F%2Fredstatetalkradio.com%2Fredstatewp%2Fheavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education%2F&amp;text=Heavens to Betsy-VP Pence Casts the Tie Breaking Vote for DeVos as Secretary of Education&amp;count=none&amp;lang=  " style="width:65px; height:31px;"></iframe></div><p><img class=" wp-image-26033 alignnone" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/05776668-300x188.jpg" alt="05776668" width="319" height="200" data-wp-pid="26033" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/05776668-300x188.jpg 300w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/05776668-768x482.jpg 768w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/05776668-500x314.jpg 500w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/05776668-600x377.jpg 600w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/05776668-800x503.jpg 800w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/05776668.jpg 960w" sizes="(max-width: 319px) 100vw, 319px" /></p>
<p>On Tuesday February 7, 2017, Vice President Mike Pence cast the tie breaking vote to confirm Betsy DeVos as the next Secretary of Education. Pence&#8217;s vote which broke the 50/50 tie in the Senate marks the first time in US history that the Vice President was called upon to serve as the deciding vote for a Senate vote on a cabinet level confirmation. The historic participation of Vice President Pence became necessary when two Republicans, Senators Susan Collins (Maine) and Senator Lisa Murkowski (Alaska), communicated that they would be voting against the nominee. DeVos&#8217;s confirmation came on the heels of the Democrats staging an all night session to strategize how to derail her confirmation.</p>
<p>From the onset Ms. DeVos&#8217;s nomination has received a lot of negative feedback. Democrats have tried to portray her as  fundamentally opposed to public education. Critics have highlighted her lack of personal experience with public education, pointing out that she has never been employed as a public school educator, nor served as volunteer with a public school nor sent her children to a public school. Shortly after her nomination was announced in November,  Randi Weingarten, The President of the American Federation of Teachers released the following statement. &#8220;In nominating DeVos, Trump makes it loud and clear that his education policy will focus on privatizing, defunding and destroying public education in America.&#8221;</p>
<p>DeVos&#8217;s  personal wealth has also added to the controversy. Democrats have expressed concerns that she has not fully disclosed her financial situation including potential conflicts of interest. DeVos is known as a highly effective Republican fundraiser who has raised over $200 million for Republican candidates and causes. DeVos, who has been described as a billionaire, comes from a wealthy family and her husband Dick is the heir to the Amway fortune.</p>
<p>DeVos also came under fire for her performance during the Senate hearings. Senator Tim Kaine (D-Virginia) who served as Hillary Clinton&#8217;s Vice Presidential running mate claimed that DeVos did not understand the requirements of the 1975 Individuals with Disabilities Education Act. Senator Patty Murray (D-Washington) who is also a former educator was very vocal about her opposition to DeVos, citing her lack of understanding and support for public education.  She also questioned the hearing process itself claiming that limiting each senator to 5 minute interviews was inadequate to the process.  A number of senators claimed that they had received significant negative feedback from their constituents regarding DeVos&#8217;s candidacy.</p>
<p>Supporters for DeVos highlight her track record for expanding school choice within the state of Michigan by increasing  low income family access to high performing public charter schools and by also expanding the distribution of vouchers that students can use to attend parochial, private and for profit schools. Senator Lamar Alexander (R-Tennessee) described DeVos as &#8220;being at the forefront of education reform for decades.&#8221; He also said that she &#8220;led the most effective public school reform movement over the last few years.&#8221;</p>
<p>DeVos&#8217;s background will dovetail well with President Trump&#8217;s campaign promise of implementing a $20 billion voucher program aimed at low income children.</p>
<p>Betsy DeVos represents yet another example of President Trump&#8217;s refusal to accept the status quo with any department. The left&#8217;s incredible opposition to DeVos is also indicative of their unwillingness to accept the concept of &#8220;reform&#8221; and their proclivity for fear peddling. President Trump never said that he was eliminating public education. Rather he campaigned on a platform to create equal educational opportunities for all children.</p>
<p>No child should ever be limited by his geography or his parents&#8217;s income.</p>
<p>Leonora Cravotta is the Program &amp; Talent Director for Red State Talk Radio, the Co-Host for the Scott Adams Show, a political radio talk show, and a syndicated writer for conservative publications.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit addtoany_list" data-a2a-url="http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/" data-a2a-title="Heavens to Betsy-VP Pence Casts the Tie Breaking Vote for DeVos as Secretary of Education"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fredstatetalkradio.com%2Fredstatewp%2Fheavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education%2F&amp;linkname=Heavens%20to%20Betsy-VP%20Pence%20Casts%20the%20Tie%20Breaking%20Vote%20for%20DeVos%20as%20Secretary%20of%20Education" title="Facebook" rel="nofollow" target="_blank"><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fredstatetalkradio.com%2Fredstatewp%2Fheavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education%2F&amp;linkname=Heavens%20to%20Betsy-VP%20Pence%20Casts%20the%20Tie%20Breaking%20Vote%20for%20DeVos%20as%20Secretary%20of%20Education" title="Twitter" rel="nofollow" target="_blank"><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fredstatetalkradio.com%2Fredstatewp%2Fheavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education%2F&amp;linkname=Heavens%20to%20Betsy-VP%20Pence%20Casts%20the%20Tie%20Breaking%20Vote%20for%20DeVos%20as%20Secretary%20of%20Education" title="Google+" rel="nofollow" target="_blank"><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share"/></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/" data-numposts="5" data-width="400" data-colorscheme="light"></div>
<!-- ngfb content-buttons begin -->
<!-- generated on 2017-02-07T22:34:15+00:00 -->
<div class="ngfb-content-buttons">
<div class="ngfb-buttons en_US">
<!-- Email Button --><div class="css-button email-button">
  <a href="mailto:?subject=Share:%20Heavens%20to%20Betsy-VP%20Pence%20Casts%20the%20Tie%20Breaking%20Vote%20for%20DeVos%20as%20Secretary%20of%20Education&body=On%20Tuesday%20February%207%2C%202017%2C%20Vice%20President%20Mike%20Pence%20cast%20the%20tie%20breaking%20vote%20to%20confirm%20Betsy%20DeVos%20as%20the%20next%20Secretary%20of%20Education.%20Pence%27s%20vote%20which%20broke%20the%2050%2F50%20tie%20in%20the%20Senate%20marks%20the%20first%20time%20in%20US%20history%20that%20the%20Vice%20President%20was%20called%20upon%20to%20serve%20as%20the%20deciding%20vote%20for%20a%20Senate%20vote%20on%20a%20cabinet%20level%20confirmation.%20The%20historic%20participation%20of%20Vice%20President%20Pence%20became%20necessary%20when%20two%20Republicans%2C%20Senators%20Susan%20Collins%20%28Maine%29%20and%20Senator%20Lisa...%0D%0A%0D%0AShared%20from%20http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/%0D%0A">
    <span class="ngfb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ngfb-text"></span>
  </a>
</div>
<!-- Facebook Like / Send Button(s) --><div class="fb-like facebook-button" id="facebook-content-buttons-post-25956"><fb:like href="http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/" send="true" layout="button_count" show_faces="false" font="arial" action="like" colorscheme="light"></fb:like></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-content-buttons-post-25956"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/" data-counturl="http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/" data-text="Heavens to Betsy-VP Pence Casts the Tie Breaking Vote for DeVos as Secretary of Education" data-via="" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- GooglePlus Button --><div class="gplusone-button" id="gplusone-content-buttons-post-25956"><span class="g-plusone" data-size="medium" data-annotation="bubble" data-href="http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/"></span></div>
</div><!-- .ngfb-buttons.en_US -->
</div><!-- .ngfb-content-buttons -->
<!-- ngfb content-buttons end -->

<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/"
    dc:identifier="http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/"
    dc:title="Heavens to Betsy-VP Pence Casts the Tie Breaking Vote for DeVos as Secretary of Education"
    trackback:ping="http://redstatetalkradio.com/redstatewp/heavens-to-betsy-vp-pence-casts-the-tie-breaking-vote-confirming-devos-as-secretary-of-education/trackback/" />
</rdf:RDF>-->
</div><div class="adsense">

<!-- place Google AdSense code here -->

</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://redstatetalkradio.com/redstatewp/category/blog/" rel="category tag">Blog</a></span> </div></div></div><div id="sidebar" class="sidebar widget-area"><div id="php_widget-3" class="widget php_widget"><div class="widget-wrap"><table style="width: 280px; background-color: #C0C0C0;">
	<tr>
		<td><p style="color: #B52020; font-weight: 700; font-size: large">Red State Talk Radio Official<br>Weekly Newsletter is Back!</p><iframe width="100%" scrolling="no" frameborder="0" src="http://redstatetalkradio.com/redstatewp/?wysija-page=1&controller=subscribers&action=wysija_outter&wysija_form=1&external_site=1&wysijap=subscriptions" class="iframe-wysija" vspace="0" tabindex="0" style="position: static; top: 0pt; margin: 0px; border-style: none; height: 78px; left: 0pt; visibility: visible;" marginwidth="0" marginheight="0" hspace="0" allowtransparency="true" title="Subscription MailPoet"></iframe>
</td>
	</tr>
</table>
<hr><p><img src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/html5player-popup.png" alt="Player Popup!" title="Player Popup" border="0" /> <b>Player Popup</b> - browse while you listen.<br>
<img src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/html5player-calendar.png" alt="Player Calendar!" title="Player Calendar" border="0" /> Google <b>Show Schedule</b> for the Player.</font></p><hr>
<iframe src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/shoutcast-icecast-html5-radio-player/html5/html5shoutcast.php?id=1" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" width="270" height="225"></iframe>
<hr><b><a href="mailto:feedback@redstatetalkradio.com?subject=RSTR Feedback">Report a problem or send us your feedback!</b></a><hr>
<p>Now Playing: <span data-shoutcast-value="songtitle"></span><br>
Streams: <span data-shoutcast-value="streamhits"></span>  / Bitrate: <span data-shoutcast-value="bitrate"></span>
Genre: <span data-shoutcast-value="servergenre"></span></p>
<hr><iframe 
src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/shoutcast-icecast-html5-radio-player/html5/html5shoutcast.php?id=2" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" 
width="270" height="225"></iframe><hr><b><a href="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/01/rstr-player-snippets.txt" target="_blank">Add the RSTR Player to your website!</a></b><br>
<hr><img src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/01/amazon-echo-and-echo-dot.png" alt="Alexa, Play Red State Talk Radio" width=270" height="159" /></p></div></div>

        <div id="world_clock_widget" class="red">
            <div class="display">
                <div class="digits">
                </div>
        <span class="ampm"></span>
            </div>
        </div>
        <script type="text/javascript">
            var wc_format = "hhmmssdA";
        </script><div id="continuousrssscrolling-2" class="widget widget_text crs-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">R E U T E R S // politics LIVE Feed</h4>
	
			<div style="padding-top:8px;padding-bottom:8px;">
				<div style="text-align:left;vertical-align:middle;text-decoration: none;overflow: hidden; position: relative; margin-left: 1px; height: 24px;" id="crs_Holder">
					<div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/cGlUuVARWVU/us-usa-asia-tillerson-idUSKBN15M2FA'>Tillerson stresses cooperation in calls </a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/w91V9k-Cy9k/us-usa-obamacare-ryan-idUSKBN15M1SL'>U.S. House speaker says Obamacare replac</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/Wz8rruVZjm0/us-usa-congress-devos-idUSKBN15M1X3'>DeVos confirmed as U.S. education secret</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/cBVhxTE_xmw/us-usa-congress-financial-idUSKBN15M2EW'>Revamping Dodd-Frank a &#039;this-year p</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/SzY4kCvxdG0/us-usa-trump-immigration-idUSKBN15L0GC'>Court hearing looms on Trump travel ban,</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/ulPFVbtrXLk/us-usa-court-gorsuch-schumer-idUSKBN15M2D3'>Top Senate Democrat says has &#039;serio</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/cHnAIP_C8E0/us-usa-trump-immigration-senate-idUSKBN15M1VB'>Two Republican senators seek to slash le</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/vsB98vxCOtU/us-usa-trump-police-idUSKBN15M2BU'>Trump questions lawmakers&#039; efforts </a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/Y436yTBOTos/us-usa-congress-sessions-idUSKBN15M24Q'>U.S. Senate moves Jeff Sessions toward c</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/9PvNbgMD3aA/us-usa-trump-pudzer-idUSKBN15M1CP'>Trump&#039;s pick for labor secretary ad</a></div>				</div>
			</div>
			<script type="text/javascript">
			var crs_array	= new Array();
			var crs_obj	= '';
			var crs_scrollPos 	= '';
			var crs_numScrolls	= '';
			var crs_heightOfElm = '24';
			var crs_numberOfElm = '10';
			var crs_speed 		= '2';
			var crs_waitseconds = '2';
			var crs_scrollOn 	= 'true';
			function crs_createscroll() 
			{
				crs_array[0] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/cGlUuVARWVU/us-usa-asia-tillerson-idUSKBN15M2FA\'>Tillerson stresses cooperation in calls</a></div>'; crs_array[1] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/w91V9k-Cy9k/us-usa-obamacare-ryan-idUSKBN15M1SL\'>U.S. House speaker says Obamacare replac</a></div>'; crs_array[2] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/Wz8rruVZjm0/us-usa-congress-devos-idUSKBN15M1X3\'>DeVos confirmed as U.S. education secret</a></div>'; crs_array[3] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/cBVhxTE_xmw/us-usa-congress-financial-idUSKBN15M2EW\'>Revamping Dodd-Frank a &#039;this-year p</a></div>'; crs_array[4] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/SzY4kCvxdG0/us-usa-trump-immigration-idUSKBN15L0GC\'>Court hearing looms on Trump travel ban,</a></div>'; crs_array[5] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/ulPFVbtrXLk/us-usa-court-gorsuch-schumer-idUSKBN15M2D3\'>Top Senate Democrat says has &#039;serio</a></div>'; crs_array[6] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/cHnAIP_C8E0/us-usa-trump-immigration-senate-idUSKBN15M1VB\'>Two Republican senators seek to slash le</a></div>'; crs_array[7] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/vsB98vxCOtU/us-usa-trump-police-idUSKBN15M2BU\'>Trump questions lawmakers&#039; efforts</a></div>'; crs_array[8] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/Y436yTBOTos/us-usa-congress-sessions-idUSKBN15M24Q\'>U.S. Senate moves Jeff Sessions toward c</a></div>'; crs_array[9] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/9PvNbgMD3aA/us-usa-trump-pudzer-idUSKBN15M1CP\'>Trump&#039;s pick for labor secretary ad</a></div>'; 				crs_obj	= document.getElementById('crs_Holder');
				crs_obj.style.height = (crs_numberOfElm * crs_heightOfElm) + 'px';
				crs_content();
			}
			</script>
			<script type="text/javascript">
			crs_createscroll();
			</script>
			</div></div>
<div id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="g-ytsubscribe" data-channelid="UC0BmhfZ6eTJR0hLv5FEXL1w" data-layout="full" data-count="hidden"></div><hr>
<a href="https://www.facebook.com/RedStateTalkRadio/?sk=app%2F109602199135000" target="_blank"><img class=" wp-image-13044 aligncenter" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/07/fb-radio.png" alt="Red State Talk Radio Facebook Radio Player Page" width="270" data-wp-pid="13044" /></a><hr>
<a href="https://www.facebook.com/groups/redstatetalkradioforum/" target="_blank"><img class=" wp-image-13044 aligncenter" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/facebook-group-icon.jpg" alt="Red State Talk Radio Facebook Group Page" width="270"  data-wp-pid="13044" /></a><hr><a href="http://www.talkstreamlive.com/program/red_state_talk_radio/" target="_blank">Talk Stream Live Player<img class=" wp-image-13044 aligncenter" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/tsl.jpg" alt="Red State Talk Radio Talk Stream Live Profile Page" width="270" height="104" data-wp-pid="13044" /></a></p><hr>
<h3>Please "FOLLOW" us on TuneIn</h3><iframe style="width: 64px; height: 22px;" src="http://tunein.com/embed/follow/s123330/" width="300" height="150" frameborder="no" scrolling="no"></iframe>
<p align="center"><b><span style="color: #ff0000; font-family: Arial;">
<a href="http://tunein.com/radio/Red-State-Talk-Radio-Studio-A-s123330/">Over 24K+ TuneIn followers choose<br>Red State Talk RAdio</a></span></b><iframe style="width: 100%; height: 100px;" src="http://tunein.com/embed/player/s123330/" width="270" height="80" frameborder="no" scrolling="no"></iframe></p></center>
<hr />
<iframe style="width: 64px; height: 22px;" src="http://tunein.com/embed/follow/s269673/" width="300" height="150" frameborder="no" scrolling="no"></iframe>
<p align="center"><b><span style="color: #ff0000; font-family: Arial;">
<a href="http://tunein.com/radio/Red-State-Talk-Radio-Encore-s269673/">Encore Channel Tunein player!</a></span></b><iframe style="width: 100%; height: 100px;" src="http://tunein.com/embed/player/s269673/" width="270" height="80" frameborder="no" scrolling="no"></iframe></p></center>
<hr>
<b>Listen using our mobile apps!</b>
<div align="center"><a href="http://redstatetalkradio.com/smartphoneapp.html"><img src="http://redstatetalkradio.com/smartphoneapp.png" width="235" height="76" alt="Listen using our mobile apps!" title="Listen using our mobile apps!" border="0" /></a><hr>
<p style="text-align: center;"><strong>All Radio Stations are not alike. Choose the best. Choose Red State Talk Radio!</strong>
<a href="http://www.toptalkradio.com/id141.html" target="_blank"><img class=" wp-image-13044 aligncenter" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2010/04/REDSTATE-winner-top-internet-radio-network-3-years-1.jpg" alt="REDSTATE-winner-top-internet-radio-network-3-years" width="270" height="150" data-wp-pid="13044" />TopTalkRadio.com</a> has rated Red State Talk Radio the #1 Radio Station in America 5 Years and running.
2016 surpassed 2015 and 2017 is projected to be our best year ever!</p>
</div></center>
<center><div><strong><span style="color: #ff0000;"><span style="font-size: small;">Listen Using Your Favorite Media Player</span></span></strong></div></center>
<center><h3> Prime Channel Players</h3>
<a target="_blank" href="http://fire.wavestreamer.com:8841/listen.pls?sid=1">
<img class="alignnone size-full wp-image-599" title="Winamp-icon" src="http://redstatetalkradio.com/wordpress/wp-content/uploads/2010/04/Winamp-icon.png" alt="Winamp" width="48" height="48" longdesc="Winamp Player PLS File" /></a><a target="_blank" href="http://fire.wavestreamer.com:8841/listen.asx?sid=1"><img class="alignnone size-full wp-image-600" title="Windows-Media-Player-icon" src="http://redstatetalkradio.com/wordpress/wp-content/uploads/2010/04/Windows-Media-Player-icon.png" alt="Windows Media Player" width="48" height="48" longdesc="Windows Media Player file" /></a><a target="_blank" href="http://fire.wavestreamer.com:8841/listen.m3u?sid=1"><img class="alignnone size-full wp-image-601" title="HP-MediaPlayer-icon" src="http://redstatetalkradio.com/wordpress/wp-content/uploads/2010/04/HP-MediaPlayer-icon.png" alt="Quicktime Player File" width="48" height="48" longdesc="Quicktime Player File" /></a><br />

<h3>Encore Channel Players</h3>
<a href="http://smoke.wavestreamer.com:3003/listen.pls?sid=1" target="_blank">
<img class="alignnone size-full wp-image-599" title="Winamp-icon" src="http://redstatetalkradio.com/wordpress/wp-content/uploads/2010/04/Winamp-icon.png" alt="Winamp" width="48" height="48" longdesc="Winamp Player File" /></a><a target="_blank" href="http://smoke.wavestreamer.com:3003/listen.asx?sid=1"><img class="alignnone size-full wp-image-600" title="Windows-Media-Player-icon" src="http://redstatetalkradio.com/wordpress/wp-content/uploads/2010/04/Windows-Media-Player-icon.png" alt="Windows Media Player" width="48" height="48" longdesc="Windows Media Player file" /></a><a target="_blank" href="http://smoke.wavestreamer.com:3003/listen.m3u?sid=1"><img class="alignnone size-full wp-image-601" title="HP-MediaPlayer-icon" src="http://redstatetalkradio.com/wordpress/wp-content/uploads/2010/04/HP-MediaPlayer-icon.png" alt="Quicktime Media Player" width="48" height="48" longdesc="Quicktime Media Player File" /></a></center></div>
		</div></div>
<div id="text-142" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><a target="_blank" href="http://www.heartdrop.com/"><img src="http://redstatetalkradio.com/xtendovite.jpg" width="270" height="240" alt="XtendOvite" title="XtendOvite" border="0" /></a></div><hr>
<div align="center"><a target="_blank" width="270" href="http://www.angioprim.com/"><img src="http://redstatetalkradio.com/Angioprim_300x250.png" width="270" height="240" alt="Angioprim" title="Angioprim" border="0" /></a></div><hr><center>
<a target="_blank" width="270" href="http://linksynergy.walmart.com/fs-bin/click?id=YhFG9Zxk7LU&offerid=223073.10006167&subid=0&type=4" width="270"><IMG border="0" width="270" alt="Wal-Mart.com USA, LLC" src="http://ad.linksynergy.com/fs-bin/show?id=YhFG9Zxk7LU&bids=223073.10006167&subid=0&type=4&gridnum=13"><img src="//beacon.affil.walmart.com/affil/ttap.gif?affillt=4&affilwmls=YhFG9Zxk7LU&affilsid=0&affiloid=223073.10006167" style="display:none;"/></a><hr><a target="_blank" width="270" href="http://click.linksynergy.com/fs-bin/click?id=YhFG9Zxk7LU&offerid=7537.10000928&subid=0&type=4"><IMG border="0"  width="270" alt="OmahaSteaks.com, Inc." src="http://ad.linksynergy.com/fs-bin/show?id=YhFG9Zxk7LU&bids=7537.10000928&subid=0&type=4&gridnum=11"></a><a target="_blank" width="270" href="http://click.linksynergy.com/link?id=YhFG9Zxk7LU&offerid=7537.41735&type=2&murl=http%3A%2F%2Fwww.omahasteaks.com%2Fproduct%2F41735%3FAID%3D1%26SRC%3DAE6055%26ITMSUF%3DHHW%26partnerid%3Dcpcs.linkshare"><IMG border=0 width="270" src="http://www.omahasteaks.com/gifs/big/cmb49320.jpg" ></a><IMG border=0 width=1 height=1 src="http://ad.linksynergy.com/fs-bin/show?id=YhFG9Zxk7LU&bids=7537.41735&type=2&subid=0" ></center></div>
		</div></div>
<div id="text-156" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://channelstore.roku.com/details/58268/red-state-talk-radio/" target="_blank"><img class=" wp-image-13044 aligncenter" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/RokuTV-logo-263.png" alt="Use access code "redstatetalkradio" to add Red State Talk Radio to your Roku list of favorites!" width="263" height="63" /></a></p><hr>
<a class="twitter-timeline"  width="280" href="https://twitter.com/redstatetalk" data-widget-id="532297022494109696">Tweets by @redstatetalk</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><hr>
<center><!-- begin Internet Radio Top Sites | The Top Internet Radio Stations All In One Place code -->
<a href="http://internetradiotopsites.com/index.php?page=in&id=1217" target="blank">
<img src="http://internetradiotopsites.com/index.php?page=button&bid=2&id=1217" border="0" alt="Internet Radio Top Sites | The Top Internet Radio Stations All In One Place" title="Internet Radio Top Sites | The Top Internet Radio Stations All In One Place">
</a>
<!-- end Internet Radio Top Sites | The Top Internet Radio Stations All In One Place code --></center><hr>
<center><a title='national debt' name="7839" rel="
 titleBgClr = #009; titleColor = #FFF; titleBold = 1;
 type = 3; size = L; title = 2;
" href="http://zfacts.com/p/318.html" id="zf26_1">national debt</a>
<script type="text/javascript">(function() { var s = document.createElement('script');
s.async = true; s.src = "http://zfacts.com/giz/G26/GND.php?id=1";
var x = document.getElementsByTagName('script')[0];
x.parentNode.insertBefore(s, x); })();</script></center>
<hr>
<p align="center"><b><font face="Arial" color="#009">Website traffic translates into listeners.<br>RSTR has the best Alexa rating of any political talk digital station in the world!</b></p></center><p><center>
<a href="http://www.alexa.com/siteinfo/yoursite.com"><script type="text/javascript" src="http://xslt.alexa.com/site_stats/js/t/a?url=redstatetalkradio.com"></script></a></center></p>
<hr></div>
		</div></div>
<div id="sidebar-bottom">

	<div id="sidebar-bottom-left">
					</div><!-- end #sidebar-bottom-left -->
	
	<div id="sidebar-bottom-right">
					</div><!-- end #sidebar-bottom-right -->

</div></div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="text-161" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><a href="http://www.angioprim.com" target="_blank" title="Angioprim" onMouseOver="window.status='Angioprim'; return true" onMouseOut="window.status=' '">A Safe Way to Clean Your Veins and Arteries</a></div></div>
		</div></div>
<div id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><div class="post-17375 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/baby-boomers-talk-radio-edward-torchy-smith/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/torchy-smith--115x115.jpg" class="entry-image attachment-post" alt="Baby Boomers Talk Radio /Edward &#8220;Torchy&#8221; Smith&#8221;" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/torchy-smith--115x115.jpg 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/torchy-smith--150x150.jpg 150w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/torchy-smith--300x300.jpg 300w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/torchy-smith--70x70.jpg 70w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/torchy-smith--200x200.jpg 200w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/torchy-smith--600x600.jpg 600w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="17377" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/baby-boomers-talk-radio-edward-torchy-smith/">Baby Boomers Talk Radio /Edward &#8220;Torchy&#8221; Smith&#8221;</a></h2></div><div class="post-17089 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/freedoms-voice-radio/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/FreedomsVoice-115x115.jpg" class="entry-image attachment-post" alt="Freedom&#8217;s Voice Radio" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/FreedomsVoice-115x115.jpg 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/FreedomsVoice-150x150.jpg 150w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/FreedomsVoice-300x300.jpg 300w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/FreedomsVoice-768x768.jpg 768w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/FreedomsVoice-1024x1024.jpg 1024w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/FreedomsVoice-500x500.jpg 500w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/FreedomsVoice-600x600.jpg 600w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/FreedomsVoice-70x70.jpg 70w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/FreedomsVoice-800x800.jpg 800w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/FreedomsVoice-200x200.jpg 200w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/FreedomsVoice.jpg 1500w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="17091" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/freedoms-voice-radio/">Freedom&#8217;s Voice Radio</a></h2></div><div class="post-17084 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/autry-live/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/YSdpJAGQ_400x400-115x115.jpg" class="entry-image attachment-post" alt="Autry Live/Autry J. Pruitt" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/YSdpJAGQ_400x400-115x115.jpg 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/YSdpJAGQ_400x400-150x150.jpg 150w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/YSdpJAGQ_400x400-300x300.jpg 300w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/YSdpJAGQ_400x400-70x70.jpg 70w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/YSdpJAGQ_400x400-200x200.jpg 200w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/YSdpJAGQ_400x400.jpg 400w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="17085" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/autry-live/">Autry Live/Autry J. Pruitt</a></h2></div><div class="post-16595 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/changing-worldviews-sharon-hughes/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/sharononeplace3-115x115.jpg" class="entry-image attachment-post" alt="Changing Worldviews &#8211; Sharon Hughes" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/sharononeplace3-115x115.jpg 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/sharononeplace3-150x150.jpg 150w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/sharononeplace3-300x300.jpg 300w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/sharononeplace3-70x70.jpg 70w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/sharononeplace3-200x200.jpg 200w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="16597" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/changing-worldviews-sharon-hughes/">Changing Worldviews &#8211; Sharon Hughes</a></h2></div><div class="post-16477 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/against-the-normnick-craig/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/ueqI4QB-115x115.jpg" class="entry-image attachment-post" alt="Against the Norm/Nick Craig" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/ueqI4QB-115x115.jpg 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/ueqI4QB-150x150.jpg 150w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/ueqI4QB-300x300.jpg 300w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/ueqI4QB-768x768.jpg 768w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/ueqI4QB-1024x1024.jpg 1024w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/ueqI4QB-500x500.jpg 500w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/ueqI4QB-600x600.jpg 600w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/ueqI4QB-70x70.jpg 70w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/ueqI4QB-800x800.jpg 800w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/ueqI4QB-200x200.jpg 200w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/10/ueqI4QB.jpg 1400w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="16478" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/against-the-normnick-craig/">Against the Norm/Nick Craig</a></h2></div><div class="post-15889 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/throttle-up/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/09/throttle-up-black-115x115.jpg" class="entry-image attachment-post" alt="Throttle Up &#8211; Captain Kevin Smith" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/09/throttle-up-black-115x115.jpg 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/09/throttle-up-black-150x150.jpg 150w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/09/throttle-up-black-70x70.jpg 70w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/09/throttle-up-black-200x200.jpg 200w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/09/throttle-up-black-300x300.jpg 300w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/09/throttle-up-black-600x600.jpg 600w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="15891" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/throttle-up/">Throttle Up &#8211; Captain Kevin Smith</a></h2></div><div class="post-14819 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/striker-radio-with-steve-pauwels/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/07/striker-radio-115x115.png" class="entry-image attachment-post" alt="Striker Radio with Steve Pauwels" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/07/striker-radio-115x115.png 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/07/striker-radio-150x150.png 150w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/07/striker-radio-70x70.png 70w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/07/striker-radio-200x200.png 200w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/07/striker-radio-300x300.png 300w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/07/striker-radio-600x600.png 600w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="14820" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/striker-radio-with-steve-pauwels/">Striker Radio with Steve Pauwels</a></h2></div><div class="post-14746 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/the-jim-lockwood-show/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/07/Jim-Lockwood-115x115.png" class="entry-image attachment-post" alt="The Jim Lockwood Show" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/07/Jim-Lockwood-115x115.png 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/07/Jim-Lockwood-150x150.png 150w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/07/Jim-Lockwood-70x70.png 70w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/07/Jim-Lockwood-200x200.png 200w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="14747" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-jim-lockwood-show/">The Jim Lockwood Show</a></h2></div><div class="post-14387 post type-post status-publish format-standard has-post-thumbnail hentry category-talk-radio-hosts entry"><a href="http://redstatetalkradio.com/redstatewp/the-kevin-jackson-show/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/kevin-jackson-tea-party-115x115.jpg" class="entry-image attachment-post" alt="The Kevin Jackson Show" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/kevin-jackson-tea-party-115x115.jpg 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/kevin-jackson-tea-party-150x150.jpg 150w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/kevin-jackson-tea-party-70x70.jpg 70w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/kevin-jackson-tea-party-200x200.jpg 200w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/kevin-jackson-tea-party-300x300.jpg 300w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="14441" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-kevin-jackson-show/">The Kevin Jackson Show</a></h2></div><div class="post-14385 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/bill-martinez-live/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/BillMartinez-BLUE-Wide2-115x115.jpg" class="entry-image attachment-post" alt="Bill Martinez Live" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/BillMartinez-BLUE-Wide2-115x115.jpg 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/BillMartinez-BLUE-Wide2-150x150.jpg 150w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/BillMartinez-BLUE-Wide2-70x70.jpg 70w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/BillMartinez-BLUE-Wide2-200x200.jpg 200w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/BillMartinez-BLUE-Wide2-300x300.jpg 300w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="14437" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/bill-martinez-live/">Bill Martinez Live</a></h2></div><div class="post-14371 post type-post status-publish format-standard has-post-thumbnail hentry category-talk-radio-hosts entry"><a href="http://redstatetalkradio.com/redstatewp/the-real-side-with-joe-messina/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/Joe-KHTS-Professional-081111-449x561-115x115.jpg" class="entry-image attachment-post" alt="The Real Side with Joe Messina" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/Joe-KHTS-Professional-081111-449x561-115x115.jpg 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/Joe-KHTS-Professional-081111-449x561-150x150.jpg 150w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/Joe-KHTS-Professional-081111-449x561-70x70.jpg 70w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/Joe-KHTS-Professional-081111-449x561-200x200.jpg 200w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/Joe-KHTS-Professional-081111-449x561-300x300.jpg 300w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="14443" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-real-side-with-joe-messina/">The Real Side with Joe Messina</a></h2></div><div class="post-14232 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/stand-up-for-the-truth-wmike-le-may-david-fiorazo/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/05/logo_web-115x115.png" class="entry-image attachment-post" alt="Stand Up For The Truth w/Mike Le May &#038; David Fiorazo" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/05/logo_web-115x115.png 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/05/logo_web-70x70.png 70w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="14233" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/stand-up-for-the-truth-wmike-le-may-david-fiorazo/">Stand Up For The Truth w/Mike Le May &#038; David Fiorazo</a></h2></div><div class="post-14218 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/dr-katherine-albrecht-show/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/05/katherine-albrecht-pink-01-115x115.jpg" class="entry-image attachment-post" alt="Dr. Katherine Albrecht Show" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/05/katherine-albrecht-pink-01-115x115.jpg 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/05/katherine-albrecht-pink-01-150x150.jpg 150w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/05/katherine-albrecht-pink-01-70x70.jpg 70w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/05/katherine-albrecht-pink-01-200x200.jpg 200w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/05/katherine-albrecht-pink-01-300x300.jpg 300w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="14220" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/dr-katherine-albrecht-show/">Dr. Katherine Albrecht Show</a></h2></div><div class="post-14113 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/the-rational-basis-of-happiness-with-dr-ellen-kenner/" class="alignnone" aria-hidden="true"><img width="77" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/05/aboutkenner.png" class="entry-image attachment-post" alt="The Rational Basis of Happiness with Dr. Ellen Kenner" itemprop="image" data-wp-pid="14115" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-rational-basis-of-happiness-with-dr-ellen-kenner/">The Rational Basis of Happiness with Dr. Ellen Kenner</a></h2></div><div class="post-14061 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/sons-of-liberty-bradlee-dean/" class="alignnone" aria-hidden="true"><img width="115" height="45" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/05/Sons-of-Liberty.jpg" class="entry-image attachment-post" alt="Sons of Liberty &#8211; Bradlee Dean" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/05/Sons-of-Liberty.jpg 3281w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/05/Sons-of-Liberty-600x234.jpg 600w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/05/Sons-of-Liberty-800x312.jpg 800w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="14062" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/sons-of-liberty-bradlee-dean/">Sons of Liberty &#8211; Bradlee Dean</a></h2></div><div class="post-14012 post type-post status-publish format-standard has-post-thumbnail hentry category-talk-radio-hosts entry"><a href="http://redstatetalkradio.com/redstatewp/food-for-thought-with-deirdre-anderson-laura-mangone/" class="alignnone" aria-hidden="true"><img width="115" height="77" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/04/Foodforthought.png" class="entry-image attachment-post" alt="Food for Thought with Deirdre Anderson &#038; Laura Mangone" itemprop="image" data-wp-pid="14015" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/food-for-thought-with-deirdre-anderson-laura-mangone/">Food for Thought with Deirdre Anderson &#038; Laura Mangone</a></h2></div><div class="post-13995 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/the-commoner-sense-hour-patrick-fornari/" class="alignnone" aria-hidden="true"><img width="75" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/04/51xZ0vviq4L._SX322_BO1204203200_.jpg" class="entry-image attachment-post" alt="The Commoner Sense Hour &#8211; Patrick J. Fornari" itemprop="image" data-wp-pid="13997" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-commoner-sense-hour-patrick-fornari/">The Commoner Sense Hour &#8211; Patrick J. Fornari</a></h2></div><div class="post-13796 post type-post status-publish format-standard has-post-thumbnail hentry category-talk-radio-hosts entry"><a href="http://redstatetalkradio.com/redstatewp/the-conservative-commandos-show-rick-trader/" class="alignnone" aria-hidden="true"><img width="115" height="113" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/04/ConservativeCommandos.jpg" class="entry-image attachment-post" alt="The Conservative Commandos Show- Rick Trader" itemprop="image" data-wp-pid="13797" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-conservative-commandos-show-rick-trader/">The Conservative Commandos Show- Rick Trader</a></h2></div><div class="post-13786 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/the-chosen-people-pastor-greg-young/" class="alignnone" aria-hidden="true"><img width="78" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/04/Pastor-Greg-Young-Portrait.jpg" class="entry-image attachment-post" alt="The Chosen Generation  &#8211; Pastor Greg Young" itemprop="image" data-wp-pid="13791" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-chosen-people-pastor-greg-young/">The Chosen Generation  &#8211; Pastor Greg Young</a></h2></div><div class="post-13459 post type-post status-publish format-standard hentry category-red-state-talk-radio-updates category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/amanda-head-hollywood-conservative/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/04/amanda-head.jpg" class="entry-image attachment-post" alt="Amanda Head &#8211; Hollywood Conservative" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/04/amanda-head.jpg 400w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/04/amanda-head-200x200.jpg 200w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/04/amanda-head-300x300.jpg 300w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="13460" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/amanda-head-hollywood-conservative/">Amanda Head &#8211; Hollywood Conservative</a></h2></div><div class="post-12890 post type-post status-publish format-standard has-post-thumbnail hentry category-talk-radio-hosts entry"><a href="http://redstatetalkradio.com/redstatewp/the-antidote-to-liberalism-todd-huff/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/02/huff_300x300.jpg" class="entry-image attachment-post" alt="Todd Huff Radio &#8211; Todd Huff" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/02/huff_300x300.jpg 300w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/02/huff_300x300-200x200.jpg 200w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="12891" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-antidote-to-liberalism-todd-huff/">Todd Huff Radio &#8211; Todd Huff</a></h2></div><div class="post-12058 post type-post status-publish format-standard has-post-thumbnail hentry category-talk-radio-hosts entry"><a href="http://redstatetalkradio.com/redstatewp/the-conservative-syndicate-jon-mathews-and-joe-hakos/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2015/09/TCS-Headshot-150-X-150.jpg" class="entry-image attachment-post" alt="The Conservative Syndicate &#8211; Jon Mathews and Joe Hakos" itemprop="image" data-wp-pid="12059" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-conservative-syndicate-jon-mathews-and-joe-hakos/">The Conservative Syndicate &#8211; Jon Mathews and Joe Hakos</a></h2></div><div class="post-12033 post type-post status-publish format-standard has-post-thumbnail hentry category-talk-radio-hosts entry"><a href="http://redstatetalkradio.com/redstatewp/the-doc-owen-show-doc-owen/" class="alignnone" aria-hidden="true"><img width="115" height="87" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2015/09/Solo_Eagle_Logo.jpg" class="entry-image attachment-post" alt="The &#8220;Doc&#8221; Owen Show &#8211; Doc Owen" itemprop="image" data-wp-pid="12034" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-doc-owen-show-doc-owen/">The &#8220;Doc&#8221; Owen Show &#8211; Doc Owen</a></h2></div><div class="post-11504 post type-post status-publish format-standard hentry category-conservative-talk-radio category-internet-radio category-internet-talk-radio category-politics category-red-state-talk-radio category-talk-radio category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/the-vito-vito-show-vito-digiovanni-vito-palmeri/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2015/06/VV-RSTR.jpg" class="entry-image attachment-post" alt="The Vito &#038; Vito Show &#8211; Vito DiGiovanni &#038; Vito Palmeri" itemprop="image" data-wp-pid="11505" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-vito-vito-show-vito-digiovanni-vito-palmeri/">The Vito &#038; Vito Show &#8211; Vito DiGiovanni &#038; Vito Palmeri</a></h2></div><div class="post-11393 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/denice-gary-pandol-show-denice-gary-pandol/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2015/06/dgp_150x150.png" class="entry-image attachment-post" alt="The Denice Gary Pandol Show &#8211; Denice Gary Pandol" itemprop="image" data-wp-pid="11394" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/denice-gary-pandol-show-denice-gary-pandol/">The Denice Gary Pandol Show &#8211; Denice Gary Pandol</a></h2></div><div class="post-10955 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/standing-ground-jeremy-leahy/" class="alignnone" aria-hidden="true"><img width="115" height="77" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2015/05/standingground.png" class="entry-image attachment-post" alt="Standing Ground &#8211; Jeremy Leahy" itemprop="image" data-wp-pid="10969" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/standing-ground-jeremy-leahy/">Standing Ground &#8211; Jeremy Leahy</a></h2></div><div class="post-10890 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/j-j-mccartney-show-j-j-mccartney/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2015/05/JJ150x150.jpg" class="entry-image attachment-post" alt="J.J. McCartney Show &#8211; J.J. McCartney" itemprop="image" data-wp-pid="10891" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/j-j-mccartney-show-j-j-mccartney/">J.J. McCartney Show &#8211; J.J. McCartney</a></h2></div><div class="post-10471 post type-post status-publish format-standard has-post-thumbnail hentry category-conservative-talk-radio category-internet-radio category-internet-talk-radio category-red-state-talk-radio category-talk-radio category-talk-radio-hosts entry"><a href="http://redstatetalkradio.com/redstatewp/secure-freedom-radio-frank-gaffney/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2015/03/sfr_300x300.png" class="entry-image attachment-post" alt="Secure Freedom Radio &#8211; Frank Gaffney" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2015/03/sfr_300x300.png 300w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2015/03/sfr_300x300-200x200.jpg 200w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="12860" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/secure-freedom-radio-frank-gaffney/">Secure Freedom Radio &#8211; Frank Gaffney</a></h2></div><div class="post-10386 post type-post status-publish format-standard has-post-thumbnail hentry category-talk-radio-hosts entry"><a href="http://redstatetalkradio.com/redstatewp/sas/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2015/03/sas-square-200x200-beveled.jpg" class="entry-image attachment-post" alt="The Scott Adams Show &#8211; LIVE Everyday 8AM" itemprop="image" data-wp-pid="11932" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/sas/">The Scott Adams Show &#8211; LIVE Everyday 8AM</a></h2></div><div class="post-8238 post type-post status-publish format-standard hentry category-conservative-talk-radio category-internet-radio category-internet-talk-radio category-red-state-talk-radio category-talk-radio category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/the-dentzel-domain-ed-dentzel/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2014/05/Ed_Dentzel_pic-115x115.jpg" class="entry-image attachment-post" alt="America&#8217;s Conservative &#8211; Ed Dentzel" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2014/05/Ed_Dentzel_pic-115x115.jpg 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2014/05/Ed_Dentzel_pic-70x70.jpg 70w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2014/05/Ed_Dentzel_pic.jpg 150w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="8239" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-dentzel-domain-ed-dentzel/">America&#8217;s Conservative &#8211; Ed Dentzel</a></h2></div><div class="post-7665 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/the-rought-org-podcast-dan-robinson-paul-vaught-2/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2014/03/sm_route_org_headshot3-115x115.jpg" class="entry-image attachment-post" alt="The Rought.org &#8211; Dan Robinson &#038; Paul Vaught" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2014/03/sm_route_org_headshot3-115x115.jpg 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2014/03/sm_route_org_headshot3.jpg 150w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2014/03/sm_route_org_headshot3-70x70.jpg 70w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="7666" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-rought-org-podcast-dan-robinson-paul-vaught-2/">The Rought.org &#8211; Dan Robinson &#038; Paul Vaught</a></h2></div><div class="post-7135 post type-post status-publish format-standard has-post-thumbnail hentry category-conservative-talk-radio category-internet-radio category-internet-talk-radio category-talk-radio category-talk-radio-hosts entry"><a href="http://redstatetalkradio.com/redstatewp/the-teri-obrien-show-teri-obrien/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2014/01/tos_300x300.png" class="entry-image attachment-post" alt="The Teri O&#8217;Brien Show &#8211; Teri O&#8217;Brien" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2014/01/tos_300x300.png 300w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2014/01/tos_300x300-200x200.jpg 200w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="12864" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-teri-obrien-show-teri-obrien/">The Teri O&#8217;Brien Show &#8211; Teri O&#8217;Brien</a></h2></div><div class="post-5738 post type-post status-publish format-standard hentry category-red-state-talk-radio category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/agenda21-radio-paul-preston-chriss-street/" class="alignnone" aria-hidden="true"><img width="115" height="79" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2013/08/sm_agenda21radio.jpg" class="entry-image attachment-post" alt="Agenda 21 Radio &#8211; Paul Preston" itemprop="image" data-wp-pid="5739" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/agenda21-radio-paul-preston-chriss-street/">Agenda 21 Radio &#8211; Paul Preston</a></h2></div><div class="post-4600 post type-post status-publish format-standard hentry category-talk-radio-hosts entry has-post-thumbnail"><a href="http://redstatetalkradio.com/redstatewp/at-odds-brian-jeffs-nate-nephew/" class="alignnone" aria-hidden="true"><img width="115" height="88" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2013/02/at-odd-head-shot.jpg" class="entry-image attachment-post" alt="At Odds &#8211; Brian Jeffs &#038; Nate Nephew" itemprop="image" data-wp-pid="4601" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/at-odds-brian-jeffs-nate-nephew/">At Odds &#8211; Brian Jeffs &#038; Nate Nephew</a></h2></div><div class="post-1512 post type-post status-publish format-standard has-post-thumbnail hentry category-talk-radio-hosts entry"><a href="http://redstatetalkradio.com/redstatewp/east-coast-conservative-podcast/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2011/06/sm_Front-Porch-Logo-115x115.jpg" class="entry-image attachment-post" alt="Front Porch Political Talk &#8211; Ken Johnston &#038; Hatton Humphrey" itemprop="image" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2011/06/sm_Front-Porch-Logo-115x115.jpg 115w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2011/06/sm_Front-Porch-Logo.jpg 150w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2011/06/sm_Front-Porch-Logo-70x70.jpg 70w" sizes="(max-width: 115px) 100vw, 115px" data-wp-pid="10251" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/east-coast-conservative-podcast/">Front Porch Political Talk &#8211; Ken Johnston &#038; Hatton Humphrey</a></h2></div><div class="post-1503 post type-post status-publish format-standard has-post-thumbnail hentry category-talk-radio-hosts entry"><a href="http://redstatetalkradio.com/redstatewp/the-score-scott-lee-norm-leahy/" class="alignnone" aria-hidden="true"><img width="115" height="115" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2011/06/Scott-Lee-187x300c3-150x150.jpg" class="entry-image attachment-post" alt="The Score &#8211; Scott Lee &#038; Norm Leahy" itemprop="image" data-wp-pid="1505" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/the-score-scott-lee-norm-leahy/">The Score &#8211; Scott Lee &#038; Norm Leahy</a></h2></div><div class="post-1460 post type-post status-publish format-standard has-post-thumbnail hentry category-talk-radio-hosts entry"><a href="http://redstatetalkradio.com/redstatewp/uncooperative-radio-show-brian-bonner-susan-bonner/" class="alignnone" aria-hidden="true"><img width="115" height="96" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2011/06/UncooperativeTalkRadio150x150.jpg" class="entry-image attachment-post" alt="The Uncooperative Radio Show &#8211; Brian Bonner &#038; Susan Bonner" itemprop="image" data-wp-pid="11369" /></a><h2><a href="http://redstatetalkradio.com/redstatewp/uncooperative-radio-show-brian-bonner-susan-bonner/">The Uncooperative Radio Show &#8211; Brian Bonner &#038; Susan Bonner</a></h2></div></div></div>
</div></div><div id="footer" class="footer"><div class="wrap"><font face="Arial"><b><a href="http://redstatetalkradio.com">
<font color="#FFFFFF">Red State Talk Radio</font></a><font color="#FFFFFF"> | WRS-DB Philadelphia, PA (</font><i><font color="#FFFFFF">a div of SPA, Inc.) Email:
</font>
<a href="mailto:feedback@redstatetalkradio.com"><font color="#FFFFFF">feedback@redstatetalkradio.com</font></a><font color="#FFFFFF"> 
or Call: 215-592-1600</font></i></b></font><b><i><font color="#FFFFFF"> </font>
</b></div></div></div><div id="follow" class="right"><ul class="tab down"><li class="follow"><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif"  alt="follow:"/><span>follow:</span></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="http://redstatetalkradio.com/redstatewp/contact-us/" title="Sign up for emails" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-250px 0px"  alt="Sign up for emails"/> <span class="head">Sign up for emails</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="http://www.facebook.com/RedStateTalkRadio" title="Become my Facebook friend" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-275px 0px"  alt="Become my Facebook friend"/> <span class="head">Become my Facebook friend</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="http://feeds.feedburner.com/buglecall" title="Stay updated" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-350px 0px"  alt="Stay updated"/> <span class="head">Stay updated</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="https://itunes.apple.com/us/podcast/scott-adams-show/id933567233?mt=2" title="Listen to me" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-600px 0px"  alt="Listen to me"/> <span class="head">Listen to me</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="https://www.linkedin.com/in/redstatetalkradio" title="Connect with me" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-675px 0px"  alt="Connect with me"/> <span class="head">Connect with me</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="http://redstatetalkradio.com/redstatewp/feed/rss/" title="RSS" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-1100px 0px"  alt="RSS"/> <span class="head">RSS</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="https://soundcloud.com/buglecall/tracks" title="Listen to my music" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-1150px 0px"  alt="Listen to my music"/> <span class="head">Listen to my music</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="http://twitter.com/redstatetalk" title="Tweet with me" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-1325px 0px"  alt="Tweet with me"/> <span class="head">Tweet with me</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="http://www.youtube.com/user/RedStateTalkRadio" title="Subscribe to my YouTube Channel" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-1550px 0px"  alt="Subscribe to my YouTube Channel"/> <span class="head">Subscribe to my YouTube Channel</span></a></li></ul></div><script>window.jQuery || document.write('<script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>')</script> <script src="https://static.radiocdn.com/jquery.shoutcast.easy.min.js?host=fire.wavestreamer.com&port=8841&stream=1"></script><link rel='stylesheet' id='world-clock-style-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/easy-clock-widget/css/style.css?ver=766d71f4967617eb423d2ecaaff78dfc' type='text/css' media='all' />
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/themes/magazine/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-includes/js/wp-embed.min.js?ver=766d71f4967617eb423d2ecaaff78dfc'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/easy-clock-widget/js/moment.js?ver=766d71f4967617eb423d2ecaaff78dfc'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/easy-clock-widget/js/moment-timezone-with-data.min.js?ver=766d71f4967617eb423d2ecaaff78dfc'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/easy-clock-widget/js/script.js?ver=766d71f4967617eb423d2ecaaff78dfc'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=197324337110637&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- ngfb footer javascript begin -->
<!-- generated on 2017-02-08T01:52:05+00:00 -->
<!-- ngfb footer: facebook script location is header -->
<!-- ngfb footer: gplus script location is header -->
<!-- ngfb footer: linkedin script location is header -->
<!-- ngfb footer: twitter script location is header -->
<!-- ngfb footer javascript end -->
</body>
</html>
