<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State Talk Radio!</title>		<meta name="robots" content="noodp,noydir" />
		                        <style type="text/css" media="screen" >
                                .socialwrap li.icon_text a img, .socialwrap li.iconOnly a img, .followwrap li.icon_text a img, .followwrap li.iconOnly a img{border-width:0 !important;background-color:none;}#follow.right {width:32px;position:fixed; right:0; top:100px;background-color:#878787;padding:10px 0;font-family:impact,charcoal,arial, helvetica,sans-serif;-moz-border-radius-topleft: 5px;-webkit-border-top-left-radius:5px;-moz-border-radius-bottomleft:5px;-webkit-border-bottom-left-radius:5px;border:2px solid #fff;border-right-width:0}#follow.right ul {padding:0; margin:0; list-style-type:none !important;font-size:24px;color:black;}
#follow.right ul li {padding-bottom:10px;list-style-type:none !important;padding-left:4px;padding-right:4px}
#follow img{border:none;}#follow.right ul li.follow {margin:0 4px;}
#follow.right ul li.follow img {border-width:0;display:block;overflow:hidden; background:transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/impact/follow-right.png) no-repeat -0px 0px;height:79px;width:20px;}
#follow.right ul li a {display:block;}
#follow.right ul li.follow span, #follow ul li a span {display:none}.share {margin:0 3px 3px 0;}
.phat span {display:inline;}
ul.row li {float:left;list-style-type:none;}
li.iconOnly a span.head {display:none}
#follow.left ul.size16 li.follow{margin:0px auto !important}
li.icon_text a {padding-left:0;margin-right:3px}
li.text_only a {background-image:none !important;padding-left:0;}
li.text_only a img {display:none;}
li.icon_text a span{background-image:none !important;padding-left:0 !important; }
li.iconOnly a span.head {display:none}
ul.socialwrap li {margin:0 3px 3px 0 !important;}
ul.socialwrap li a {text-decoration:none;}ul.row li {float:left;line-height:auto !important;}
ul.row li a img {padding:0}.size16 li a,.size24 li a,.size32 li a, .size48 li a, .size60 li a {display:block}ul.socialwrap {list-style-type:none !important;margin:0; padding:0;text-indent:0 !important;}
ul.socialwrap li {list-style-type:none !important;background-image:none;padding:0;list-style-image:none !important;}
ul.followwrap {list-style-type:none !important;margin:0; padding:0}
ul.followwrap li {margin-right:3px;margin-bottom:3px;list-style-type:none !important;}
#follow.right ul.followwrap li, #follow.left ul.followwrap li {margin-right:0px;margin-bottom:0px;}
.shareinpost {clear:both;padding-top:0px}.shareinpost ul.socialwrap {list-style-type:none !important;margin:0 !important; padding:0 !important}
.shareinpost ul.socialwrap li {padding-left:0 !important;background-image:none !important;margin-left:0 !important;list-style-type:none !important;text-indent:0 !important}
.socialwrap li.icon_text a img, .socialwrap li.iconOnly a img{border-width:0}ul.followrap li {list-style-type:none;list-style-image:none !important;}
div.clean {clear:left;}
div.display_none {display:none;}
/* adding theme support for default   */ 
.entry ul.socialwrap li:before, #sidebar ul li.share_links ul.socialwrap li:before, #sidebar ul li.follow_links ul.followwrap li:before, #content .entry ul.socialwrap li:before {content: "" !important;}
                    .entry ul.socialwrap li{padding:0;margin:0;text-indent:0;}
                    .entry ul.socialwrap li a span {padding-left:9px;}
                    .entry ul.socialwrap li a img {padding:0;border:none;}
                    .entry ul.socialwrap {padding:0;margin-top:20px}
                    #follow ul {margin:0}
                        </style>
                                                <style type="text/css" media="print" >
                                body {background: white;font-size: 12pt;color:black;}
 * {background-image:none;}
 #wrapper, #content {width: auto;margin: 0 5%;padding: 0;border: 0;float: none !important;color: black;background: transparent none;}
 a { text-decoration : underline; color : #0000ff; }
#menu, #navigation, #navi, .menu {display:none}
                        </style>
                        <link rel="image_src" href="http://redstatetalkradio.com/sm_rstr_logo_138x90.png" /> 
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Red State Talk Radio &raquo; Feed" href="http://redstatetalkradio.com/redstatewp/feed/" />
<link rel="alternate" type="application/rss+xml" title="Red State Talk Radio &raquo; Comments Feed" href="http://redstatetalkradio.com/redstatewp/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Red State Talk Radio &raquo; iCal Feed" href="http://redstatetalkradio.com/redstatewp/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Red State Talk Radio &raquo; ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State Talk Radio! Comments Feed" href="http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/feed/" />
<link rel="canonical" href="http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/redstatetalkradio.com\/redstatewp\/wp-includes\/js\/wp-emoji-release.min.js?ver=65e8419cf5239c10d517b731a23cf947"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//redstatetalkradio.com/redstatewp/wp-content/plugins/all-in-one-event-calendar/cache/961b1485_ai1ec_parsed_css.css?ver=2.5.17' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-theme-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/themes/magazine/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=65e8419cf5239c10d517b731a23cf947' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=65e8419cf5239c10d517b731a23cf947' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_css-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/nextgen-facebook/cache/sharing-styles-id-1.min.css?ver=8.40.3-1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/continuous-rss-scrolling/continuous-rss-scrolling.js?ver=65e8419cf5239c10d517b731a23cf947'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=65e8419cf5239c10d517b731a23cf947'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/news-ticker/cycle.js?ver=65e8419cf5239c10d517b731a23cf947'></script>
<link rel='https://api.w.org/' href='http://redstatetalkradio.com/redstatewp/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://redstatetalkradio.com/redstatewp/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://redstatetalkradio.com/redstatewp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fredstatetalkradio.com%2Fredstatewp%2Falexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://redstatetalkradio.com/redstatewp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fredstatetalkradio.com%2Fredstatewp%2Falexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<meta property="fb:app_id" content="197324337110637"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//redstatetalkradio.com/redstatewp/?wordfence_logHuman=1&hid=79954CAF697B127AD9D4BC4B4A80A8A0');
</script><link rel="stylesheet" type="text/css" media="screen" href="http://redstatetalkradio.com/redstatewp/wp-content/plugins/wp-google-weather/wp-google-weather.css"/><link rel="pingback" href="http://redstatetalkradio.com/redstatewp/xmlrpc.php" />
<base target="_blank">
<?php if ( function_exists('insert_newsticker') ) { insert_newsticker(); } ?>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42381435-1', 'redstatetalkradio.com');
  ga('send', 'pageview');

</script>
<SCRIPT LANGUAGE="JavaScript">
<!-- Begin
function popUp(URL) {
day = new Date();
id = day.getTime();
eval("page" + id + " = window.open(URL, '" + id + "', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=260,left = 600,top = 500');");
}
// End -->
</script>

<!-- ngfb meta tags begin -->
<meta name="ngfb:mark" content="ngfb meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="NGFB 8.40.3-1/G"/>
<link rel="shortlink" href="http://redstatetalkradio.com/redstatewp/?p=53686"/>
<meta property="og:url" content="http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Red State Talk Radio"/>
<meta property="og:title" content="ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State..."/>
<meta property="og:description" content="ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State Talk Radio! More from Ford at 2017 CES Ford and Amazon team up to offer consumers the ability to access their car from home, and call up other features from their vehicle via Alexa &ndash; Amazon&rsquo;s cloud-based voice service..."/>
<!-- og:image:1 --><meta property="og:image" content="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/IMG_4376-200x200.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="200"/>
<!-- og:image:1 --><meta property="og:image:height" content="200"/>
<meta property="article:published_time" content="2017-04-12T14:39:53+00:00"/>
<meta property="article:modified_time" content="2017-04-12T14:48:36+00:00"/>
<meta name="weibo:article:create_at" content="2017-04-12 14:39:53"/>
<meta name="weibo:article:update_at" content="2017-04-12 14:48:36"/>
<meta name="twitter:domain" content="redstatetalkradio.com"/>
<meta name="twitter:title" content="ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State..."/>
<meta name="twitter:description" content="ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State Talk Radio! More from Ford at 2017 CES Ford and Amazon team up to offer consumers the ability to access their car from home, and..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/04/Ford-logo-1976-1366x768.jpg"/>
<meta itemprop="url" content="http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/"/>
<meta itemprop="name" content="ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State..."/>
<meta itemprop="description" content="ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State Talk Radio! More from Ford at 2017 CES Ford and Amazon team up to offer consumers the ability to access their car from home, and call up other features from their vehicle via..."/>
<meta name="author" content="redstate"/>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop="url" content="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/IMG_4376-800x471.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="471"/>
</noscript>
<meta name="ngfb:mark" content="ngfb meta tags end"/>
<!-- added on 2017-04-12T15:09:11+00:00 in 0.001346 secs -->
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header javascript begin -->
<!-- generated on 2017-04-12T15:09:11+00:00 -->
<script type="text/javascript" id="fb-script-header">ngfb_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=" );</script>
<script type="text/javascript" id="gplus-script-header">ngfb_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="linkedin-script-header">ngfb_insert_js( "linkedin-script-header", "http://platform.linkedin.com/in.js" );</script>
<script type="text/javascript" id="twitter-script-header">ngfb_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- ngfb header javascript end -->
<link rel="icon" href="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/cropped-rstr-microphone-32x32.png" sizes="32x32" />
<link rel="icon" href="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/cropped-rstr-microphone-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/cropped-rstr-microphone-180x180.png" />
<meta name="msapplication-TileImage" content="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/cropped-rstr-microphone-270x270.png" />
</head>
<body class="post-template-default single single-post postid-53686 single-format-standard tribe-no-js header-image header-full-width content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://redstatetalkradio.com/redstatewp/">Red State Talk Radio</a></p><p id="description">The Dominant Force In Political Talk Radio</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1365"><a href="http://redstatetalkradio.com/redstatewp/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-13890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13890"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/about-us/">About Us</a></li>
	<li id="menu-item-13891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13891"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/executive-board/">Executive Board</a></li>
	<li id="menu-item-11571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11571"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/our-sponsors/">Station Management</a>
	<ul class="sub-menu">
		<li id="menu-item-11572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11572"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/scott-adams-program-director-general-manager/">Scott Adams</a></li>
		<li id="menu-item-13097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13097"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/leonora-cravotta-program-manager/">Leonora Cravotta</a></li>
	</ul>
</li>
	<li id="menu-item-27669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27669"><a href="http://redstatetalkradio.com/redstatewp/station-affiliates/">Station Affiliates</a>
	<ul class="sub-menu">
		<li id="menu-item-27664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27664"><a href="http://redstatetalkradio.com/redstatewp/affiliate-information/">Affiliate Information</a></li>
		<li id="menu-item-27667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27667"><a href="http://redstatetalkradio.com/redstatewp/kmyc-1410am/">KMYC 1410AM</a></li>
		<li id="menu-item-27666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27666"><a href="http://redstatetalkradio.com/redstatewp/horn-news-radio/">Horn News Radio</a></li>
		<li id="menu-item-27668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27668"><a href="http://redstatetalkradio.com/redstatewp/liberty-alliance-radio/">Liberty Alliance Radio</a></li>
	</ul>
</li>
	<li id="menu-item-27665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27665"><a href="http://redstatetalkradio.com/redstatewp/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-27162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27162"><a href="http://redstatetalkradio.com/redstatewp/category/talk-radio-hosts/">Talk Radio Hosts</a></li>
<li id="menu-item-1370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1370"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/radio-schedule/">Show Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-13908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13908"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/live-schedule/">RSTR Channel</a></li>
	<li id="menu-item-13907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13907"><a target="_blank" href="http://redstatetalkradio.com/redstatewp/encore-schedule/">ENCORE Channel</a></li>
</ul>
</li>
<li id="menu-item-27663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27663"><a href="http://redstatetalkradio.com/redstatewp/advertise-with-us/">Advertise With Us</a></li>
<li class="right search"><form method="get" class="searchform search-form" action="http://redstatetalkradio.com/redstatewp/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="subnav"><div class="wrap"><ul id="menu-second" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-27683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27683"><a href="http://redstatetalkradio.com/redstatewp/category/blog/">Blog</a></li>
<li id="menu-item-27682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27682"><a href="http://redstatetalkradio.com/redstatewp/category/announcements/">Announcements</a></li>
<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27703"><a href="http://redstatetalkradio.com/redstatewp/category/industry-news/">Industry News</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <a href="http://redstatetalkradio.com/redstatewp/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://redstatetalkradio.com/redstatewp/category/industry-news/"><span>Industry News</span></a> <span aria-label="breadcrumb separator">/</span> ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State Talk Radio!</div><div class="post-53686 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-news entry"><h1 class="entry-title">ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State Talk Radio!</h1> 
<div class="post-info"><span class="date published time" title="2017-04-12T10:39:53+00:00">April 12, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://redstatetalkradio.com/redstatewp/author/redstate/" rel="author">redstate</a></span></span>  </div><div class="entry-content"><div style="float:right;padding: 0 0 10px 10px" class="interactive_right"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fredstatetalkradio.com%2Fredstatewp%2Falexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road%2F&amp;layout=standard&amp;show_faces=false&amp;width=50&amp;action=like&amp;font=arial&amp;colorscheme=dark&amp;height=31" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:31px;" allowTransparency="true"></iframe></div><div style="float:left;padding: 0 10px 10px 0" class="interactive_left"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http%3A%2F%2Fredstatetalkradio.com%2Fredstatewp%2Falexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road%2F&amp;text=ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State Talk Radio!&amp;count=none&amp;lang=  " style="width:65px; height:31px;"></iframe></div><h1 class="article-mainheadline"><img class="alignnone wp-image-27690" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/IMG_4376-300x177.jpg" alt="" width="580" height="342" data-wp-pid="27690" srcset="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/IMG_4376-300x177.jpg 300w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/IMG_4376-768x453.jpg 768w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/IMG_4376-1024x603.jpg 1024w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/IMG_4376-500x295.jpg 500w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/IMG_4376-600x354.jpg 600w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/IMG_4376-800x471.jpg 800w, http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/IMG_4376.jpg 1244w" sizes="(max-width: 580px) 100vw, 580px" />ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State Talk Radio!</h1>
<h1 class="article-mainheadline"><b><a href="https://media.ford.com/content/fordmedia/fna/us/en/news/2017/01/04/17ces.html">More from Ford at 2017 CES</a></b></h1>
<div class="par parsys">
<div class="parbase fordMediaText section">
<ul>
<li>Ford and Amazon team up to offer consumers the ability to access their car from home, and call up other features from their vehicle via Alexa – Amazon’s cloud-based voice service</li>
</ul>
<ul>
<li>Industry-first in-car Alexa capability through Ford SYNC<sup>®</sup> 3 AppLink<sup>™</sup> enables users to listen to audiobooks inside the vehicle, search and transfer local destinations to navigation, request news, play music, add items to Amazon shopping lists and more</li>
</ul>
<ul>
<li>Access to Alexa in the car provides ability to command internet-enabled functions such as lighting, security systems, garage doors and other Alexa smart home devices</li>
</ul>
<ul>
<li>Available home-to-car features allow electric vehicle owners to start and stop their engine, lock and unlock doors, and monitor vehicle readings, including fuel level and battery range</li>
</ul>
<div><iframe src="https://www.youtube.com/embed/cHWvpa8Ge58?rel=0" width="300" height="150" frameborder="0" data-mce-fragment="1"></iframe></div>
<p><b>LAS VEGAS, Jan. 4, 2017</b> – Millions of consumers who befriended Amazon Alexa over the last year, including many who just received an Echo or Echo Dot as a <a href="http://phx.corporate-ir.net/phoenix.zhtml?c=176060&amp;p=irol-newsArticle&amp;ID=2232897">holiday gift</a>, will soon be able to experience Alexa like never before from a Ford vehicle. A new collaboration between Ford Motor Company and Amazon is making this capability possible.</p>
<p>The Alexa integration – the most comprehensive ever in a vehicle – allows Ford owners to play and resume audiobooks, order items on Amazon, search for and transfer local destinations to the in-car navigation system, and more. From home, Ford vehicle owners will be able to remote start, lock or unlock doors, and get vehicle information using voice commands.</p>
<p>“Ford and Amazon are aligned around a vision that your voice should be the primary way to interface with your favorite devices and services,” said Don Butler, executive director, Ford Connected Vehicle and Services. “Customers will be able to start their vehicles from home, and manage smart home features while on the road – making life easier.”</p>
<p>Ford will roll out its Alexa integration in two phases. The first, available later this month, connects you to your car from the comfort of home through Alexa devices such as Amazon Echo, Echo Dot and Amazon Tap. The second, expected this summer, allows you to tap into a broad set of Alexa skills using your voice while driving – helping you keep your eyes on the road and hands on the wheel.</p>
<p>“We’re excited to work with Ford to enhance the driver experience both inside and outside of the vehicle,” said Steve Rabuchin, vice president, Amazon Alexa. “We believe voice is the future, and this is particularly true in cars. The ability to use your voice to control your smart home, access entertainment, manage to-do lists and more makes for an extraordinary driving experience. We can’t wait for Ford customers to try this out.”</p>
<p><b>Alexa on the go<br />
</b>Beginning this summer, Ford drivers with SYNC<sup>®</sup> 3 will be able to ask Alexa to read weather reports, play music, check news, add items to shopping lists and more – all from their car. For instance, you could ask Alexa to add milk or batteries to your shopping list without ever picking up a pen.</p>
<p>This industry-first in-car capability through Ford SYNC 3 AppLink<sup>™</sup> simply requires drivers tap the voice recognition button on the steering wheel, then say “Alexa,” followed by a question or command. Ford is currently beta-testing this experience with employees.</p>
<p>Inside the vehicle, drivers can ask Alexa to locate a desired destination. Alexa will use the vehicle location to find nearby businesses. For example, customers could say, “Alexa, find the nearest Italian restaurant.” Once the driver chooses the desired destination, Alexa can transfer the address to the SYNC 3 navigation system.</p>
<p>Customers can also continue experiencing their favorite books from the road. Using Whispersync for Voice, Alexa will switch to an Audible audiobook recording to resume reading where the driver left off.</p>
<p>Customers can also access many Alexa smart home devices to control lighting, security systems, thermostats and more from the vehicle.</p>
<p><b>Alexa at home<br />
</b>Ford Focus Electric, Fusion Energi and C-MAX Energi owners will be first to access home-to-car capability using MyFord<sup>®</sup> Mobile technology.</p>
<p>Through Alexa, Ford plug-in electric vehicle owners can easily control their vehicle from home using Amazon Echo, Echo Dot or Amazon Tap. Speaking to Alexa through one of these devices, they can:</p>
<ul>
<li>Start or stop the engine</li>
<li>Lock or unlock doors</li>
<li>Check range and charge status</li>
<li>Learn fuel level</li>
<li>Obtain a vehicle mileage summary</li>
</ul>
<p>At home, interactions with Alexa could include:</p>
<p>User: “Alexa, ask MyFord Mobile to lock my car.”<br />
Alexa: “Sending lock command to your car.”</p>
<p>User: “Alexa, ask MyFord Mobile to start my car.”<br />
Alexa: “Sending start command to your car.”</p>
<p>User: “Alexa, ask MyFord Mobile for my range.”<br />
Alexa: “Your vehicle is 83 percent charged. Electric range is 17 miles, fuel range is 216 miles and overall range is 233 miles.”</p>
<p>Ford is working on adding Alexa home-to-car integration for vehicles with <a href="https://media.ford.com/content/fordmedia/fna/us/en/news/2015/11/17/new-ford-sync-connect-technology.html">SYNC Connect</a> in the future.</p>
<p>Click <a href="https://youtu.be/cHWvpa8Ge58">here</a> for a video demonstration of Amazon Alexa integration with Ford vehicles.</p>
<p><b>SmartDeviceLink support<br />
</b>The collaboration to integrate Alexa into the car introduced Amazon to Ford’s AppLink software, which provides the protocol for smartphone apps to communicate with Ford SYNC 3.</p>
<p>AppLink is now built on open source SmartDeviceLink software. This burgeoning standard was created in 2013 when Ford contributed the original AppLink code to encourage other automakers to adopt and use the software to link compatible smartphone apps with their own connectivity systems.</p>
<p><a name="_GoBack"></a>Earlier today, Ford and Toyota, the first automaker to announce adoption of SmartDeviceLink, announced formation of the SmartDeviceLink Consortium with four other automakers and several automotive suppliers as initial members. Amazon announced it will join the consortium to expand the opportunity of Alexa in the car.</p>
<p>The SmartDeviceLink Consortium will help further improve the open source software for all members, and give app developers and service providers expanded opportunities to reach consumers across multiple automaker product lines.</p>
</div>
</div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/" data-a2a-title="ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State Talk Radio!"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fredstatetalkradio.com%2Fredstatewp%2Falexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road%2F&amp;linkname=ALEXA%20IN%20THE%20CAR%3A%20FORD%2C%20AMAZON%20TO%20PROVIDE%20Easy%20Access%20to%20Red%20State%20Talk%20Radio%21" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fredstatetalkradio.com%2Fredstatewp%2Falexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road%2F&amp;linkname=ALEXA%20IN%20THE%20CAR%3A%20FORD%2C%20AMAZON%20TO%20PROVIDE%20Easy%20Access%20to%20Red%20State%20Talk%20Radio%21" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fredstatetalkradio.com%2Fredstatewp%2Falexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road%2F&amp;linkname=ALEXA%20IN%20THE%20CAR%3A%20FORD%2C%20AMAZON%20TO%20PROVIDE%20Easy%20Access%20to%20Red%20State%20Talk%20Radio%21" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share"/></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/" data-numposts="5" data-width="400" data-colorscheme="light"></div>
<!-- ngfb content-buttons begin -->
<!-- generated on 2017-04-12T14:48:38+00:00 -->
<div class="ngfb-content-buttons">
<div class="ngfb-buttons en_US">
<!-- Email Button --><div class="css-button email-button">
  <a href="mailto:?subject=Share:%20ALEXA%20IN%20THE%20CAR%3A%20FORD%2C%20AMAZON%20TO%20PROVIDE%20Easy%20Access%20to%20Red%20State%20Talk%20Radio%21&body=ALEXA%20IN%20THE%20CAR%3A%20FORD%2C%20AMAZON%20TO%20PROVIDE%20Easy%20Access%20to%20Red%20State%20Talk%20Radio%21%20More%20from%20Ford%20at%202017%20CES%20Ford%20and%20Amazon%20team%20up%20to%20offer%20consumers%20the%20ability%20to%20access%20their%20car%20from%20home%2C%20and%20call%20up%20other%20features%20from%20their%20vehicle%20via%20Alexa%20%E2%80%93%20Amazon%E2%80%99s%20cloud-based%20voice%20service%20Industry-first%20in-car%20Alexa%20capability%20through%20Ford%20SYNC%C2%AE%203%20AppLink%E2%84%A2%20enables%20users%20to%20listen%20to%20audiobooks%20inside%20the%20vehicle%2C%20search%20and%20transfer%20local%20destinations%20to%20navigation%2C%20request%20news%2C%20play%20music%2C%20add...%0D%0A%0D%0AShared%20from%20http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/%0D%0A">
    <span class="ngfb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ngfb-text"></span>
  </a>
</div>
<!-- Facebook Like / Send Button (XFBML) --><div class="fb-like facebook-button" id="facebook-content-buttons-post-53686"><fb:like href="http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/" send="true" layout="button_count" show_faces="false" font="arial" colorscheme="light" action="like"></fb:like></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-content-buttons-post-53686"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/" data-counturl="http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/" data-text="ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State Talk Radio!" data-via="" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- GooglePlus Button --><div class="gplusone-button" id="gplusone-content-buttons-post-53686"><span class="g-plusone" data-size="medium" data-annotation="bubble" data-href="http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/"></span></div></div><!-- .ngfb-buttons.en_US -->
</div><!-- .ngfb-content-buttons -->
<!-- ngfb content-buttons end -->

<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/"
    dc:identifier="http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/"
    dc:title="ALEXA IN THE CAR: FORD, AMAZON TO PROVIDE Easy Access to Red State Talk Radio!"
    trackback:ping="http://redstatetalkradio.com/redstatewp/alexa-in-the-car-ford-amazon-to-provide-access-to-shop-search-and-control-smart-home-features-on-the-road/trackback/" />
</rdf:RDF>-->
</div><div class="adsense">

<!-- place Google AdSense code here -->

</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://redstatetalkradio.com/redstatewp/category/industry-news/" rel="category tag">Industry News</a></span> </div></div></div><div id="sidebar" class="sidebar widget-area"><div id="php_widget-3" class="widget php_widget"><div class="widget-wrap"><center><table style="width: 280px; background-color: #C0C0C0;">
	<tr>
		<td><p style="color: #B52020; font-weight: 700; font-size: large">Red State Talk Radio Official<br>Weekly Newsletter is Back!</p><iframe width="100%" scrolling="no" frameborder="0" src="http://redstatetalkradio.com/redstatewp/?wysija-page=1&controller=subscribers&action=wysija_outter&wysija_form=1&external_site=1&wysijap=subscriptions" class="iframe-wysija" vspace="0" tabindex="0" style="position: static; top: 0pt; margin: 0px; border-style: none; height: 78px; left: 0pt; visibility: visible;" marginwidth="0" marginheight="0" hspace="0" allowtransparency="true" title="Subscription MailPoet"></iframe>
</td>
	</tr>
</table>
<hr><p><img src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/html5player-popup.png" alt="Player Popup!" title="Player Popup" border="0" /> <b>Player Popup</b> - browse while you listen.<br>
<img src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/html5player-calendar.png" alt="Player Calendar!" title="Player Calendar" border="0" /> Google <b>Show Schedule</b> for the Player.</font></p><hr>
<iframe src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/shoutcast-icecast-html5-radio-player/html5/html5shoutcast.php?id=1" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" width="270" height="225"></iframe>
<hr><b><a href="mailto:feedback@redstatetalkradio.com?subject=RSTR Feedback">Report a problem or send us your feedback!</b></a>
<hr><iframe 
src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/shoutcast-icecast-html5-radio-player/html5/html5shoutcast.php?id=2" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" 
width="280" height="225"></iframe><hr><b><a href="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/01/rstr-player-snippets.txt" target="_blank">Add the RSTR Player to your website!</a></b><br>
<hr><img src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/01/amazon-echo-and-echo-dot.png" alt="Alexa, Play Red State Talk Radio" width=280" height="159" /><hr>
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=echo&banner=146870N94VDD8MAPHT02&f=ifr&linkID=83b31d09c3043e94a67622012f7245ba&t=redstate00-20&tracking_id=redstate00-20" width="280" height="220" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
</p></center></div></div>

        <div id="world_clock_widget" class="red">
            <div class="display">
                <div class="digits">
                </div>
        <span class="ampm"></span>
            </div>
        </div>
        <script type="text/javascript">
            var wc_format = "hhmmssdA";
        </script><div id="continuousrssscrolling-2" class="widget widget_text crs-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">R E U T E R S // politics LIVE Feed</h4>
	
			<div style="padding-top:8px;padding-bottom:8px;">
				<div style="text-align:left;vertical-align:middle;text-decoration: none;overflow: hidden; position: relative; margin-left: 1px; height: 24px;" id="crs_Holder">
					<div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/RLMNo7DpxVc/us-usa-trump-melania-britain-idUSKBN17E143'>UK&#039;s Daily Mail to pay Melania Trump damages </a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/fl0KgHHHr5Y/us-g7-foreign-syria-idUSKBN17D0GI'>White House accuses Russia of Syria chemical attac</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/acl5nyhfeF0/us-mideast-crisis-syria-russia-mattis-idUSKBN17D2L1'>U.S.-Russia tensions over Syria will not &#039;spi</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/3lft63FKrDM/us-usa-trump-agencies-idUSKBN17E08D'>Trump asks government agencies for plans to cut sp</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/FatRzo4rnjM/us-usa-trump-hitler-israel-idUSKBN17E0T0'>Israeli cabinet minister welcomes Spicer&#039;s ap</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/jaPDLM78gFg/us-kansas-house-idUSKBN17E0AC'>Kansas Republican wins congressional seat in speci</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/aeACEtYnufE/us-usa-trump-russia-idUSKBN17E00G'>FBI got court order to monitor ex-Trump adviser in</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/BrM7V19m-8Q/us-usa-court-kennedy-idUSKBN17D2UH'>Democrats face uphill fight if Trump gets second U</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/tSQo7Ot9sq0/us-usa-congress-wallstreet-idUSKBN17D2Q5'>U.S. House lawmaker to release revamped Dodd-Frank</a></div><div class='crs_div' style='height:20px;padding:2px 0px 2px 0px;'><a target='_blank' href='http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/fYSZwq_RRQc/us-maryland-drugs-idUSKBN17D2O6'>Maryland lawmakers approve bill to fight drug pric</a></div>				</div>
			</div>
			<script type="text/javascript">
			var crs_array	= new Array();
			var crs_obj	= '';
			var crs_scrollPos 	= '';
			var crs_numScrolls	= '';
			var crs_heightOfElm = '24';
			var crs_numberOfElm = '10';
			var crs_speed 		= '2';
			var crs_waitseconds = '2';
			var crs_scrollOn 	= 'true';
			function crs_createscroll() 
			{
				crs_array[0] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/RLMNo7DpxVc/us-usa-trump-melania-britain-idUSKBN17E143\'>UK&#039;s Daily Mail to pay Melania Trump damages</a></div>'; crs_array[1] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/fl0KgHHHr5Y/us-g7-foreign-syria-idUSKBN17D0GI\'>White House accuses Russia of Syria chemical attac</a></div>'; crs_array[2] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/acl5nyhfeF0/us-mideast-crisis-syria-russia-mattis-idUSKBN17D2L1\'>U.S.-Russia tensions over Syria will not &#039;spi</a></div>'; crs_array[3] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/3lft63FKrDM/us-usa-trump-agencies-idUSKBN17E08D\'>Trump asks government agencies for plans to cut sp</a></div>'; crs_array[4] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/FatRzo4rnjM/us-usa-trump-hitler-israel-idUSKBN17E0T0\'>Israeli cabinet minister welcomes Spicer&#039;s ap</a></div>'; crs_array[5] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/jaPDLM78gFg/us-kansas-house-idUSKBN17E0AC\'>Kansas Republican wins congressional seat in speci</a></div>'; crs_array[6] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/aeACEtYnufE/us-usa-trump-russia-idUSKBN17E00G\'>FBI got court order to monitor ex-Trump adviser in</a></div>'; crs_array[7] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/BrM7V19m-8Q/us-usa-court-kennedy-idUSKBN17D2UH\'>Democrats face uphill fight if Trump gets second U</a></div>'; crs_array[8] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/tSQo7Ot9sq0/us-usa-congress-wallstreet-idUSKBN17D2Q5\'>U.S. House lawmaker to release revamped Dodd-Frank</a></div>'; crs_array[9] = '<div class=\'crs_div\' style=\'height:20px;padding:2px 0px 2px 0px;\'><a target=\'_blank\' href=\'http://feeds.reuters.com/~r/Reuters/PoliticsNews/~3/fYSZwq_RRQc/us-maryland-drugs-idUSKBN17D2O6\'>Maryland lawmakers approve bill to fight drug pric</a></div>'; 				crs_obj	= document.getElementById('crs_Holder');
				crs_obj.style.height = (crs_numberOfElm * crs_heightOfElm) + 'px';
				crs_content();
			}
			</script>
			<script type="text/javascript">
			crs_createscroll();
			</script>
			</div></div>
<div id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><div class="g-ytsubscribe" data-channelid="UC0BmhfZ6eTJR0hLv5FEXL1w" data-layout="full" data-count="hidden"></div><hr>
<a href="https://www.facebook.com/RedStateTalkRadio/?sk=app%2F109602199135000" target="_blank"><img class=" wp-image-13044 aligncenter" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/07/fb-radio.png" alt="Red State Talk Radio Facebook Radio Player Page" width="280" data-wp-pid="13044" /></a><hr>
<a href="https://www.facebook.com/groups/redstatetalkradioforum/" target="_blank"><img class=" wp-image-13044 aligncenter" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/facebook-group-icon.jpg" alt="Red State Talk Radio Facebook Group Page" width="280"  data-wp-pid="13044" /></a><hr><a href="http://www.talkstreamlive.com/program/red_state_talk_radio/" target="_blank">Talk Stream Live Player<img class=" wp-image-13044 aligncenter" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/tsl.jpg" alt="Red State Talk Radio Talk Stream Live Profile Page" width="280" height="104" data-wp-pid="13044" /></a></p><hr>
<h3>Please "FOLLOW" us on TuneIn</h3><iframe style="width: 64px; height: 22px;" src="http://tunein.com/embed/follow/s123330/" width="300" height="150" frameborder="no" scrolling="no"></iframe>
<p align="center"><b><span style="color: #ff0000; font-family: Arial;">
<a href="http://tunein.com/radio/Red-State-Talk-Radio-Studio-A-s123330/">Over 24K+ TuneIn followers choose<br>Red State Talk RAdio</a></span></b><iframe style="width: 100%; height: 100px;" src="http://tunein.com/embed/player/s123330/" width="280" height="80" frameborder="no" scrolling="no"></iframe></p>
<hr />
<iframe style="width: 64px; height: 22px;" src="http://tunein.com/embed/follow/s269673/" width="300" height="150" frameborder="no" scrolling="no"></iframe>
<p align="center"><b><span style="color: #ff0000; font-family: Arial;">
<a href="http://tunein.com/radio/Red-State-Talk-Radio-Encore-s269673/">Encore Channel Tunein player!</a></span></b><iframe style="width: 100%; height: 100px;" src="http://tunein.com/embed/player/s269673/" width="280" height="80" frameborder="no" scrolling="no"></iframe></p></center>
<hr>
<b>Listen using our mobile apps!</b>
<div align="center"><a href="http://redstatetalkradio.com/smartphoneapp.html"><img src="http://redstatetalkradio.com/smartphoneapp.png" width="235" height="76" alt="Listen using our mobile apps!" title="Listen using our mobile apps!" border="0" /></a><hr>
<p style="text-align: center;"><strong>All Radio Stations are not alike. Choose the best. Choose Red State Talk Radio!</strong><center>
<a href="http://www.toptalkradio.com/id141.html" target="_blank"><img class=" wp-image-13044 aligncenter" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2017/02/REDSTATE-winner-top-internet-radio-network-5-years1.jpg" alt="REDSTATE-winner-top-internet-radio-network-5-years" width="280" height="150" data-wp-pid="13044" />TopTalkRadio.com</a> has rated Red State Talk Radio the #1 Radio Station in America 5 Years and running.
2016 surpassed 2015. Let's make 2017 the best year ever!</p>
</div></center>
<center><div><strong><span style="color: #ff0000;"><span style="font-size: small;">Listen Using Your Favorite Media Player</span></span></strong></div></center>
<center><h3> Prime Channel Players</h3>
<a target="_blank" href="http://fire.wavestreamer.com:8841/listen.pls?sid=1">
<img class="alignnone size-full wp-image-599" title="Winamp-icon" src="http://redstatetalkradio.com/wordpress/wp-content/uploads/2010/04/Winamp-icon.png" alt="Winamp" width="48" height="48" longdesc="Winamp Player PLS File" /></a><a target="_blank" href="http://fire.wavestreamer.com:8841/listen.asx?sid=1"><img class="alignnone size-full wp-image-600" title="Windows-Media-Player-icon" src="http://redstatetalkradio.com/wordpress/wp-content/uploads/2010/04/Windows-Media-Player-icon.png" alt="Windows Media Player" width="48" height="48" longdesc="Windows Media Player file" /></a><a target="_blank" href="http://fire.wavestreamer.com:8841/listen.m3u?sid=1"><img class="alignnone size-full wp-image-601" title="HP-MediaPlayer-icon" src="http://redstatetalkradio.com/wordpress/wp-content/uploads/2010/04/HP-MediaPlayer-icon.png" alt="Quicktime Player File" width="48" height="48" longdesc="Quicktime Player File" /></a><br />

<h3>Encore Channel Players</h3>
<a href="http://smoke.wavestreamer.com:3003/listen.pls?sid=1" target="_blank">
<img class="alignnone size-full wp-image-599" title="Winamp-icon" src="http://redstatetalkradio.com/wordpress/wp-content/uploads/2010/04/Winamp-icon.png" alt="Winamp" width="48" height="48" longdesc="Winamp Player File" /></a><a target="_blank" href="http://smoke.wavestreamer.com:3003/listen.asx?sid=1"><img class="alignnone size-full wp-image-600" title="Windows-Media-Player-icon" src="http://redstatetalkradio.com/wordpress/wp-content/uploads/2010/04/Windows-Media-Player-icon.png" alt="Windows Media Player" width="48" height="48" longdesc="Windows Media Player file" /></a><a target="_blank" href="http://smoke.wavestreamer.com:3003/listen.m3u?sid=1"><img class="alignnone size-full wp-image-601" title="HP-MediaPlayer-icon" src="http://redstatetalkradio.com/wordpress/wp-content/uploads/2010/04/HP-MediaPlayer-icon.png" alt="Quicktime Media Player" width="48" height="48" longdesc="Quicktime Media Player File" /></a></center></div>
		</div></div>
<div id="text-142" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><div align="center"><a target="_blank" href="http://www.heartdrop.com/"><img src="http://redstatetalkradio.com/xtendovite.jpg" width="270" height="240" alt="XtendOvite" title="XtendOvite" border="0" /></a></div><hr>
<div align="center"><a target="_blank" width="280" href="http://www.angioprim.com/"><img src="http://redstatetalkradio.com/Angioprim_300x250.png" width="270" height="240" alt="Angioprim" title="Angioprim" border="0" /></a></div><hr><center>
<a href="http://linksynergy.walmart.com/fs-bin/click?id=YhFG9Zxk7LU&offerid=223073.10004980&type=4&subid=0"><IMG alt="Wal-Mart.com USA, LLC" border="0" width="280" src="http://img.affil.walmart.com/b/560db6db260000b429897d06.jpg?encryptedId=YhFG9Zxk7LU"><IMG border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=YhFG9Zxk7LU&bids=223073.10004980&type=4&subid=0"><img src="//beacon.affil.walmart.com/affil/ttap.gif?affillt=4&affilwmls=YhFG9Zxk7LU&affilsid=0&affiloid=223073.10004980" style="display:none;"/></a>
<hr><a target="_blank" width="280" href="http://click.linksynergy.com/fs-bin/click?id=YhFG9Zxk7LU&offerid=7537.10000928&subid=0&type=4"><IMG border="0"  width="280" alt="OmahaSteaks.com, Inc." src="http://ad.linksynergy.com/fs-bin/show?id=YhFG9Zxk7LU&bids=7537.10000928&subid=0&type=4&gridnum=11"></a><a target="_blank" width="280" href="http://click.linksynergy.com/link?id=YhFG9Zxk7LU&offerid=7537.41735&type=2&murl=http%3A%2F%2Fwww.omahasteaks.com%2Fproduct%2F41735%3FAID%3D1%26SRC%3DAE6055%26ITMSUF%3DHHW%26partnerid%3Dcpcs.linkshare"><IMG border=0 width="280" src="http://www.omahasteaks.com/gifs/big/cmb49320.jpg" ></a><IMG border=0 width=1 height=1 src="http://ad.linksynergy.com/fs-bin/show?id=YhFG9Zxk7LU&bids=7537.41735&type=2&subid=0" ></center></div>
		</div></div>
<div id="text-156" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a href="https://channelstore.roku.com/details/58268/red-state-talk-radio/" target="_blank"><img class=" wp-image-13044 aligncenter" src="http://redstatetalkradio.com/redstatewp/wp-content/uploads/2016/06/RokuTV-logo-263.png" alt="Use access code "redstatetalkradio" to add Red State Talk Radio to your Roku list of favorites!" width="263" height="63" /></a></p><hr>
<a class="twitter-timeline"  width="280" href="https://twitter.com/redstatetalk" data-widget-id="532297022494109696">Tweets by @redstatetalk</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><hr>
Like us on Radio.net<br>
<script>(function(d, s){if(!window.rel){s = d.createElement("script");s.type = "text/javascript";s.async = true;s.id = "radio-de-embedded";s.src = "//www.radio.net/inc/microsite/js/full.js";d.getElementsByTagName("head")[0].appendChild(s);window.rel = true;}}(document));</script><div class="ng-app-embedded"><div ui-view class="microsite embedded-radio-player" data-playerwidth="280px" data-playertype="web_embedded" data-playstation="wrsdb" data-apikey="df04ff67dd3339a6fc19c9b8be164d5b5245ae93"></div></div><noscript><a href="//wrsdb.radio.net" target="_blank">WRS-DB on radio.net</a></noscript><hr>
<a href="http://onlineradiobox.com/us/redstate/" title="OnlineRadioBox" target="_blank"><img src="//us0-cdn.onlineradiobox.com/img/b/240x84.png" alt="OnlineRadioBox" style="width: 240px; height: 84px;"/></a>
<hr>
<!-- Start of Streema Online Radio Widget code --><div class="streema-widget" style="width: 160px;font-family: Arial, Helvetica, Sans-Serif;border: solid 1px;border-color: #666666;overflow: hidden;"><div class="streema-widget-heading" style="width: 160px;text-align: center;font-size: 9px;padding: 1px 3px 0 0;background-color: #333333;text-shadow: 0 1px 0 #000000;"><a href="http://streema.com" target="_blank" style="text-decoration: none;color: #FFFFFF;">Red State Talk Radio on Streema</a></div><div class="streema-widget-body" style="background: url('http://statics.streema.com/widgets/images/bg_blue.png');"><div class="streema-widget-radio" style="text-align: center;padding: 5px 0 0 0;font-size: 20px;"><a href="http://streema.com/radios/Red_State_Talk_Radio" target="_blank" onclick="Streema.Widgets.popupPlayer();" title="Listen to Red State Talk Radio - Cleveland, TN" style="text-decoration: none;color: #000000;">Red State Talk Radio</a></div><div class="streema-widget-listen" style="text-align: center;padding-left: 7px;"><a id="streema-widget-listen-anchor" href="http://streema.com/widgets/play/42413?ref=http://streema.com/widgets/grab/42413#&type=radio" name="42413" onclick="Streema.Widgets.popupPlayer();" style="text-decoration: none;"><img src="http://statics.streema.com/widgets/images/widget_listen/listen_btn.png" alt="Listen to Red State Talk Radio - Cleveland, TN" style="overflow: hidden;border: none;"></a></div><div class="streema-widget-line" style="text-align: center;"><hr style="width: 150px;margin: 2px 0 2px 5px;"></div><div class="streema-widget-grab" style="text-align: center;font-size: 10px;color: #FFFFFF;"><a href="http://streema.com/widgets/grab/42413" target="_blank" onclick="Streema.Widgets.popupPlayer();" style="text-decoration: none;color: #FFFFFF;">Radio widget</a> | <a href="http://streema.com/radios" target="_blank" style="text-decoration: none;color: #FFFFFF;">More stations</a></div><div class="streema-widget-developedby" style="margin-top: 3px;text-align: center;font-size: 8px;color: #333333;padding: 0px 2px 4px 0px;"><a href="http://streema.com" target="_blank" style="text-decoration: none;"><img alt="Free Live Radio Stations" src="http://statics.streema.com/widgets/images/widget_listen/bystreema.png" style="overflow: hidden;border: none;"></a></div></div></div><script type="text/javascript">
    document.write('<script src="http://statics.streema.com/widgets/javascripts/widgets.js?v=' + String(Math.random()*100000) + '" type="text/javascript">');
    document.write('</' + 'script>');
</script><!-- End of Streema Online Radio Widget code-->
<a href="http://www.alexa.com/siteinfo/redstatetalkradio.com">Alexa Rank Checker</a><br><script type="text/javascript" src="http://xslt.alexa.com/site_stats/js/t/a?url=redstatetalkradio.com"></script></div>
		</div></div>
<div id="sidebar-bottom">

	<div id="sidebar-bottom-left">
					</div><!-- end #sidebar-bottom-left -->
	
	<div id="sidebar-bottom-right">
					</div><!-- end #sidebar-bottom-right -->

</div></div></div></div><div id="footer" class="footer"><div class="wrap"><font face="Arial"><b><a href="http://redstatetalkradio.com">
<font color="#FFFFFF">Red State Talk Radio</font></a><font color="#FFFFFF"> | WRS-DB Philadelphia, PA (</font><i><font color="#FFFFFF">a div of SPA, Inc.) Email:
</font>
<a href="mailto:feedback@redstatetalkradio.com"><font color="#FFFFFF">feedback@redstatetalkradio.com</font></a><font color="#FFFFFF"> 
or Call: 215-592-1600</font></i></b></font><b><i><font color="#FFFFFF"> </font>
</b></div></div></div><div id="follow" class="right"><ul class="tab down"><li class="follow"><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif"  alt="follow:"/><span>follow:</span></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=BugleCall" title="Podcasts Delivered to your Email" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-250px 0px"  alt="Podcasts Delivered to your Email"/> <span class="head">Podcasts Delivered to your Email</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="http://www.facebook.com/RedStateTalkRadio" title="Like Us on Facebook" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-275px 0px"  alt="Like Us on Facebook"/> <span class="head">Like Us on Facebook</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="http://feeds.feedburner.com/buglecall" title="Stay updated" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-350px 0px"  alt="Stay updated"/> <span class="head">Stay updated</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="https://itunes.apple.com/us/podcast/scott-adams-show/id933567233?mt=2" title="Listen to me" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-600px 0px"  alt="Listen to me"/> <span class="head">Listen to me</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="https://www.linkedin.com/in/redstatetalkradio" title="Connect with me" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-675px 0px"  alt="Connect with me"/> <span class="head">Connect with me</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="http://redstatetalkradio.com/redstatewp/feed/rss/" title="RSS" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-1100px 0px"  alt="RSS"/> <span class="head">RSS</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="https://soundcloud.com/buglecall/tracks" title="Listen to my music" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-1150px 0px"  alt="Listen to my music"/> <span class="head">Listen to my music</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="http://twitter.com/redstatetalk" title="Follow Us on Twitter" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-1325px 0px"  alt="Follow Us on Twitter"/> <span class="head">Follow Us on Twitter</span></a></li><li class="iconOnly"><a rel="nofollow me" target="_blank" href="http://www.youtube.com/user/RedStateTalkRadio" title="Subscribe to my YouTube Channel" ><img src="http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/images/blank.gif" height="24"  width="24" style="background: transparent url(http://redstatetalkradio.com/redstatewp/wp-content/plugins/share-and-follow/default/24/sprite-24.png) no-repeat;padding:0;margin:0;height:24px;width:24px;background-position:-1550px 0px"  alt="Subscribe to my YouTube Channel"/> <span class="head">Subscribe to my YouTube Channel</span></a></li></ul></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>window.jQuery || document.write('<script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js">
</script>')</script> <script src="https://static.radiocdn.com/jquery.shoutcast.easy.min.js?host=fire.wavestreamer.com&port=8841&stream=1"></script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='world-clock-style-css'  href='http://redstatetalkradio.com/redstatewp/wp-content/plugins/easy-clock-widget/css/style.css?ver=65e8419cf5239c10d517b731a23cf947' type='text/css' media='all' />
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/themes/magazine/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-includes/js/wp-embed.min.js?ver=65e8419cf5239c10d517b731a23cf947'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/easy-clock-widget/js/moment.js?ver=65e8419cf5239c10d517b731a23cf947'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/easy-clock-widget/js/moment-timezone-with-data.min.js?ver=65e8419cf5239c10d517b731a23cf947'></script>
<script type='text/javascript' src='http://redstatetalkradio.com/redstatewp/wp-content/plugins/easy-clock-widget/js/script.js?ver=65e8419cf5239c10d517b731a23cf947'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=197324337110637&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- ngfb footer javascript begin -->
<!-- generated on 2017-04-12T15:09:11+00:00 -->
<!-- ngfb footer: facebook script location is header -->
<!-- ngfb footer: gplus script location is header -->
<!-- ngfb footer: linkedin script location is header -->
<!-- ngfb footer: twitter script location is header -->
<!-- ngfb footer javascript end -->
</body></html>
